You are not logged in.

  • "xTwistedLifex" started this thread

Posts: 2

Date of registration: 30. August 2015

  • Send private message

1

Sunday, 30. August 2015, 04:02

Res scrolls not working. Please help

I have lost over 600 sp because my res scrolls are not working. Gives me the two options to res at start point or place of death but, neither of them work. Could I have used a beginer scroll by mistake? If so how do I remove it? Any help would be most appreciated.

  • Go to the top of the page
  • Activate Facebook

ANGEL.

Rising Star

  • "ANGEL." is female

Posts: 275

Date of registration: 10. July 2015

Location: Bulgaria

  • Send private message

2

Sunday, 30. August 2015, 08:41

Its well known issue- u cant use ur xp pets either.
Here is explained how to fix it :
http://lastchaos.gamigo.com/de/forum/ind…&threadID=26243
About ur lost sp- u could buy and use rez scroll 3- it will restore ur xp/sp or xp & sp after u died and couldnt use the normal res. scroll ( u can check them in IM so will figure out which one u need, and look for it in shops/roy etc..)

ANGEL - 185 witch / TigerLily - 185 Archwiz / PeterPan - 185 assasin - LC USA


  • Go to the top of the page
  • Activate Facebook

SirAndy

Newbie

Posts: 3

Date of registration: 15. July 2015

  • Send private message

3

Sunday, 30. August 2015, 12:02

Your res scroll is fine, but sometimes they don't work, there was a thread on this earlier if you search for it, it says you have to switch your compatibility mode to windows vista service pack, and then things such as using your res scrolls and maxie pets will work.

MadLife
185 ExRanger
TuathaDea
  • Go to the top of the page
  • Activate Facebook