You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "guimanso69" started this thread

Posts: 19

Date of registration: 28. October 2015

  • Send private message

1

Monday, 12. June 2017, 21:00

10 fps on last chaos

So with this wonderful update, my lc is running in 10 fps, freezing all the time.
It always have been like this but with the icon you took off (the one with the daily gifts, etc...) I could fix it by opening and closing it.
Now I can't. ""
So please, just fix it fast for once. Its really annoying.

  • Go to the top of the page
  • Activate Facebook

  • "KingOtoko" is male

Posts: 25

Date of registration: 19. May 2017

Location: Pennsylvania

Occupation: Carbon-Based Assembler For Consumer Products

  • Send private message

2

Monday, 12. June 2017, 21:45

Gonna try not to sound like every Tech support ever.

What specs are you running?

Gpu Ram OS and Cpu. Also are you using an SSD or Hard Drive?

  • Go to the top of the page
  • Activate Facebook

  • "GoldenGriff" is male

Posts: 17

Date of registration: 18. May 2017

Location: Pennsylvania

Occupation: Banquet Server

  • Send private message

3

Monday, 12. June 2017, 21:49

Gonna try not to sound like every Tech support ever.
What specs are you running?
Gpu Ram OS and Cpu. Also are you using an SSD or Hard Drive?
This guy..... xDDDDDDD

Try re-downloading the client, if you haven't already!
  • Go to the top of the page
  • Activate Facebook

  • "KingOtoko" is male

Posts: 25

Date of registration: 19. May 2017

Location: Pennsylvania

Occupation: Carbon-Based Assembler For Consumer Products

  • Send private message

4

Monday, 12. June 2017, 21:52

Gonna try not to sound like every Tech support ever.
What specs are you running?
Gpu Ram OS and Cpu. Also are you using an SSD or Hard Drive?
This guy..... xDDDDDDD

Try re-downloading the client, if you haven't already!


Re-read his issue please.. He said this is a reoccuring thing. Just that he was able to click the loyalty system to fix it. Chances are something else is wrong causing the issue. Therefore getting his System specs would be a solid place to start. As if the specs are too weak that could be the issue. If his specs are fine than we can move into more troubleshooting methods i.e. reinstalling the client.
  • Go to the top of the page
  • Activate Facebook

  • "guimanso69" started this thread

Posts: 19

Date of registration: 28. October 2015

  • Send private message

5

Tuesday, 13. June 2017, 00:28

I can have 60 fps running witcher 3 at max. I mean, is last chaos heavier than witcher?

  • Go to the top of the page
  • Activate Facebook

  • "KingOtoko" is male

Posts: 25

Date of registration: 19. May 2017

Location: Pennsylvania

Occupation: Carbon-Based Assembler For Consumer Products

  • Send private message

6

Tuesday, 13. June 2017, 01:08

I can have 60 fps running witcher 3 at max. I mean, is last chaos heavier than witcher?


Ya, more or less lol I run most mmos at 60fps easy. The problem is LC is not optimized so it does not always use the most of your specs. I think its cpu intensive so Idek if it will use a GPU. Now perhaps you could answer my questions? SSD or HDD? Ram CPU and GPU?
  • Go to the top of the page
  • Activate Facebook

Posts: 11

Date of registration: 11. April 2017

  • Send private message

7

Tuesday, 13. June 2017, 02:53

Its the game i can confirm that. i have a very good computer and i can run any game on it on max Everything and i am from sweden with a sick Connection so its not that either.

My guess its something with the x thingy that starts with the game cant see it beeing anything els really and here is why,
there is nothing els loading/doing something from the game then that program.

I logged on and i was looking at my char body popping basically in slowmotion so i left to get something to drink and came back and it was normal.

This post has been edited 1 times, last edit by "swegangzta" (13. June 2017, 03:00)

  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 383

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

8

Tuesday, 13. June 2017, 02:59

You need to answer the spec question especially the gpu memory one. Trust us on this.

  • Go to the top of the page
  • Activate Facebook

Fulminar

Game Admin (en, de, pl, nl)

Posts: 809

Date of registration: 10. July 2015

  • Send private message

9

Tuesday, 13. June 2017, 09:55

Hello,

From personal experience I usually have "fps" issues on lc / stutters in the following situations:

1. Pending Windows Updates / fresh installed windows updates - if your PC installed windows updates, and even tho it doesnt require a restart, if i dont restart my PC i will have stutters.

2. Major / Big Windows updates - typically with windows 10, every Bigger update to the OS replaces the drivers with generic ones so after each bigger update i always reinstall my video drivers with the latest ones.

Maybe this helps :)

Fulminar
Game Admin Last Chaos NA / PL
Homepage | Customer Support | Last Chaos Facebook
Rules | GM Recruiting
  • Go to the top of the page
  • Activate Facebook

  • "KingOtoko" is male

Posts: 25

Date of registration: 19. May 2017

Location: Pennsylvania

Occupation: Carbon-Based Assembler For Consumer Products

  • Send private message

10

Tuesday, 13. June 2017, 21:42

Hello,

From personal experience I usually have "fps" issues on lc / stutters in the following situations:

1. Pending Windows Updates / fresh installed windows updates - if your PC installed windows updates, and even tho it doesnt require a restart, if i dont restart my PC i will have stutters.

2. Major / Big Windows updates - typically with windows 10, every Bigger update to the OS replaces the drivers with generic ones so after each bigger update i always reinstall my video drivers with the latest ones.

Maybe this helps :)



Interesting I did not know about that with windows 10. That would explain why my ethernet adapter stopped working on my Surface.

Anyways in addition to all the suggestions here. This game is memory intensive and I have noticed a dramatic decrease in lag when switching to SSD from HDD.
  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 383

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

11

Wednesday, 14. June 2017, 03:57

The game also sucks video memory like a Dyson sucks dirt.
As to windows 10 I had issues until I turned off a lot of the background and tracking stuff in it. I use spybot antibeacon to shut off all the tracking garbage in win 10.

  • Go to the top of the page
  • Activate Facebook