You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

1

Monday, 16. July 2018, 22:20

Virus dans EntitiesMP.dll

Bonjour….

je viens de retélécharger le jeu car je ne pouvais plus me connecter depuis 1 mois et à ma surprise le fichier EntitiesMP.dll contient un vérus que à été detecté sur mes 2 ordi soit mon portable qui à un antivérus Bitdefender total sécurité 2018 et sur ma tour qui lui a un anti vérus Avast

merci

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,316

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

2

Monday, 16. July 2018, 23:25

Fais un scande ce fichier sur https://www.virustotal.com/fr/


DeadManIII Chevalier royal lvl 185 bientot lvl 187 Ciraya France
Chef de la guilde LesGrandsMalades
  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

3

Tuesday, 17. July 2018, 04:40

Virus dans EntitiesMP.dll

merci pour ton aide mais depuis que jai fait ton scan jai présentement un message error qui dit «error log information saved in ErrorLog.txt

je ne sais pas pourquoi mais le jeu fonctionnais tres bien avant la MAJ de mercredi dernier

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,316

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

4

Tuesday, 17. July 2018, 10:54

L'error log il faut le zipper avec le fichier .dmp qui a été généré (les deux fichiers se trouvent normalement dans le répertoire d'installation de lc) et les envoyer au support technique.
Sinon tente les manips suivantes :
- Vérifie que ton antivirus autorise LC ET xtrap (au pire désactive le le temps de voir si lc se lance et surtout réactive le très rapidement)
- Réparation de LC (via le menu programmes)
- Si la réparation passe pas désinstallation/réinstallation complète du jeu (j'ai déjà expliqué la procédure plusieurs fois sur le fofo)
- Sinon des fois une simple restauration système peut suffire

A ne surtout JAMAIS faire ; chopper la dll sur le net, une dll téléchargée peut contenir un peu de tout et n'importe quoi et le plus souvent ouvre des failles sur ton pc


DeadManIII Chevalier royal lvl 185 bientot lvl 187 Ciraya France
Chef de la guilde LesGrandsMalades
  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

5

Tuesday, 17. July 2018, 14:29

Virus dans EntitiesMP.dll

Merci Dean pour tes réponse…

pour instant toukours le meme chose meme apres reparation de désactivation de antiverus donc plustard en journée vais tout supprimé je jeu de mon ordi pour une nouvelle réinstallation mais je ne crois pas que cela va règlé le problème car la derniere fois il y a 3 ans j'ai du attendre de changer mon ordi pour que je puisse reconnecter le jeu,

en désinstallant le tout meme avec des programme spéciaux il reste toujours une trace d'un fichier quelque part en cache dans les régistres

encore merci jte redonne des nouvelles

  • Go to the top of the page
  • Activate Facebook

Picsousou

Rising Star

  • "Picsousou" is male
  • "Picsousou" has been banned

Posts: 96

Date of registration: 7. September 2017

Location: Un peu partout...

  • Send private message

6

Tuesday, 17. July 2018, 14:42

Pour ma part je te conseillerais de ne JAMAIS lancer quelque chose sans avoir ton antivirus d'activé.

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,316

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

7

Tuesday, 17. July 2018, 22:31

Quoted

Pour ma part je te conseillerais de ne JAMAIS lancer quelque chose sans avoir ton antivirus d'activé


+1 même si certains me répondront que je fais de l'informatique de papy...

Hum enfin si, tu peux lancer pas mal de trucs lorqsue ton antivirus est désactive en fait.
- Ton PC par la fenêtre
- Des crêpes
- des blagues pourries ...

DeadManIII Chevalier royal lvl 185 bientot lvl 187 Ciraya France
Chef de la guilde LesGrandsMalades
  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

8

Wednesday, 18. July 2018, 02:21

Moi je préfère lancer des Poutine ou ma belle mère
Au fait je viens de réinstaller le jeu et toujours la même situation donc j’ai dû loupé un truc dans registre en desinstallant

  • Go to the top of the page
  • Activate Facebook

Picsousou

Rising Star

  • "Picsousou" is male
  • "Picsousou" has been banned

Posts: 96

Date of registration: 7. September 2017

Location: Un peu partout...

  • Send private message

9

Wednesday, 18. July 2018, 08:06

Quoted

+1 même si certains me répondront que je fais de l'informatique de papy...


Les personnes comme ça il faut les laisser ils font leurs gros durs et se font passer pour des génies de l'informatique mais dès qu'il s'agit de problèmes concret il n'y a plus personne ^^ à croire que leurs connaissances informatiques (s'il y en a on ne parle pas de savoir ouvrir et fermer un navigateur :D) s'en vont aussi vite qu'elles sont venues ^^

Malheureusement il y aura toujours des gens pour critiquer mais bon la réalité c'est que ces mêmes personnes sont incompétentes ^^

Quoted

Au fait je viens de réinstaller le jeu et toujours la même situation donc j’ai dû loupé un truc dans registre en desinstallant


Un truc tout bête est ce que tu es sur une session administrateur?
  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,316

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

10

Wednesday, 18. July 2018, 09:59

Bon courage si ça viens de la base de registre.
Tente une désinstallation avec revo uninstaller (ce logiciel est gratuit si tu l'utilise pour un usage personnel et propose un scan du registre lors d'une désinstallation)et effectivement comme te le signale picsousou fais le avec les droits administrateur


DeadManIII Chevalier royal lvl 185 bientot lvl 187 Ciraya France
Chef de la guilde LesGrandsMalades
  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

11

Wednesday, 18. July 2018, 14:57

Oui merci à vous 2

pour repondre à vos question je suis sous les droit administrateur et avec Windows 10 mais depuis que j'ai se portable 1.5 ans le jeu fonctionnais très bien mais depuis 3semaines plus rien

Quand je réinstalle le jeu au lancement je reçoit un message erreur disant que EntitiesMP.dll est introuvable,
suite à une reparation via le fichier de réparation je relance le jeu et cette fois la fenêtre du lancement se referme pour ensuite me dire que mon antivérus detecte que le fichier EntitiesMP.dll contient Gen.Variant.Ursu.243820 ou Gen.Variant.Symmi.87956 ou Trojan.GenericKD.40300113.

donc suite a tout ceci je refait une reparation etr je relance le jeu.
il se lance et juste avant la fenêtre du log ID et MDP du jeu un fenêtre souvre pour me dire Error log saved in ErrorLog.txt

voila en gros se que je fait depuis 3 semaines, je désinstalle le jeu et réinstalle le jeu, hier j'ai même refait le téléchargement du jeu via gamigo en espérance d'avoir les dossier plus à jours mais toujours la même chose.

heureusement, j'ai un autre aurdinateur ou je peux me connecter, mais vu ces capacité et son age mon personnage ne doit pas sortir de juno ou se téléporter car cela prend environ 20 minutes pour la téléportation et il lui prend environ 10 minutes pour se rendre au nid de dragon par exemple

encore merci je vais tenter de re désinstaller le jeu avec un programme qui suprimmera aussi tout les dossier caché dans le registre de racine de mon portable

je reviens avec les résultats

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,316

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

12

Wednesday, 18. July 2018, 19:55

Tu as essayé de passer ta dll par un scan virus total ? Ca t"a indiqué quoi ?


DeadManIII Chevalier royal lvl 185 bientot lvl 187 Ciraya France
Chef de la guilde LesGrandsMalades
  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

13

Thursday, 19. July 2018, 01:45

oui j'ai fait un scan de entitiesMp.dii et Engine.dll et dans les 2 cas mon antiverus detecte Gen:Variant.Ursu.242830 et Gen:Variant.Symmi.87956 mais ton liens antiverus scan ne detecte rien

pour l'instant le plu gros probleme n'est pas la detection de vérus ou autre mon probleme est rendu au stade que je viens de retélécharger le jeu pour le réinstallé, apres exclusion de lx et xtrap dans mon antiverus, le jeu se lance, la fenetre de xtrap fait son travail puis j'ai le message qui me dit que le fichier EntitiesMp.dll est introuvable et que la réinstallation peux régler le problème, mais je ne suis plus capable de faire un copie coller de se fichier car il me demande les droit administrateur alors que je suis sous session administrateur.

ces 2 fichier ne se télécharge pas au cours de l'installation, je vais essayer probablement d'installer le jeu en désactivant mon antivérus, ces se que javais fait l'an passé

encore merci et je reviens avec les nouvelle procedure

  • Go to the top of the page
  • Activate Facebook

Redblu

Sincere Adventurer

  • "Redblu" is male

Posts: 865

Date of registration: 27. May 2015

Location: France

  • Send private message

14

Thursday, 19. July 2018, 09:41

Télécharge le jeu en désactivant ton anti virus.
Une fois l'installation terminée (et que le jeu a bien été lancé une première fois), paramètre le bien pour qu'il ignore le répertoire où LC est installé de ses scans.
Ensuite tu pourras le réactiver si tu le souhaite.

  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

15

Monday, 23. July 2018, 23:16

Cc tlm…

le probleme est pas au téléchargement que mon anti verus detecte un GenVariant mais cest plutôt apres l'installation…

CAD: apres téléchargement je lance l'installation et tout s'installe, et la il m'arrive 2 choses, soit que les fichier EntitiesMp.dll et Engine.dll son manquant ou soit que mon anti vérus detecte un GenVariant dans les 2 fichiers,

Bon demain je vais tester 2 choses apres avoir désinstallé le jeu,

je vais essayer de relancer l'installation sans antivérus actif, et si toujours meme situation, je vais télécharger à nouveau le jeu via gamigo sans antivérus,

Je vais voir quel est la meilleur solution, tte facon jai mon temps car je suis au stade ou mes perso se promene pour faire les clubs, je ne monte plus de perso reroll cela matriste de toujours refaire des perso pour les supprimés;

encore merci et à demain pour un retour d'info

  • Go to the top of the page
  • Activate Facebook

Mokasin

Newbie

  • "Mokasin" started this thread

Posts: 25

Date of registration: 23. October 2015

  • Send private message

16

Wednesday, 25. July 2018, 01:43

Cc tout le monde

merci a tous pour vôtre aide, j'ai finalement réussit à relancer le jeu, mon probleme était je crois que les fichier Engine.dll et EntitiesMp.dll était dans un dossier en quarantaine de mon anti vérus, apres avoir suprimé le tout sans réinstallé le jeu tout fonctionne

  • Go to the top of the page
  • Activate Facebook

Similar threads