You are not logged in.

Search results

Search results 1-8 of 8.

Thursday, 16. April 2020, 00:41

Author: Gilver

Selling

I bought some xpb from the item mall and attempted to sell a few to purchase new gear however I cannot, do I need to be a merchant in order to do this or can some item mall items not be sold?

Sunday, 12. April 2020, 21:51

Author: Gilver

Buying ic

It had not even occurred to me it was the weekend nor that it was a holiday weekend haha. the paypal suggestion worked, thank you!

Sunday, 12. April 2020, 18:30

Author: Gilver

Buying ic

Idk if this is in the right spot but I have tried many times to buy IC and I keep getting messages saying it wont go through. I have sent in a ticket but have not hear anything back, is there a certain way I should be doing this?

Saturday, 4. April 2020, 02:48

Author: Gilver

Returning player

I have just begun playing again after a long absence (8ish years) I am curious what has changed about this game and if there are any guides or a wiki I could read up on.

Wednesday, 25. July 2018, 19:08

Author: Gilver

Wont install

Ok so now that I have gotten all that figured out, I am now getting a failed to connect to login server message when I try to login to the game.

Wednesday, 25. July 2018, 16:18

Author: Gilver

Wont install

Thank you for all the help, im not sure what did it exactly, I had to reinstall it after messing with my antivirus and it seems to be working now.

Monday, 23. July 2018, 20:35

Author: Gilver

Wont install

I got the client to fully install and patch, but now I am getting an error that follows. Nkspe.exe - system error the code execution cannot proceed because engine.dll was not found. reinstalling the program may fix this problem. I have already tried reinstalling.

Monday, 23. July 2018, 18:38

Author: Gilver

Wont install

I have tried installing the US client a few different times now and it always makes it to 100% then nothing it stays there instead of patching. I also tried the UK client and had absolutely not problem it installed and patched like it should. Is there something I am suppose to do for the US client, or is it not working?