You are not logged in.

Optimus

Newbie

  • "Optimus" started this thread

Posts: 34

Date of registration: 2. December 2015

  • Send private message

1

Sunday, 10. April 2016, 03:43

Can't get past x-trap loading

Norton is blocking something called gamemp.dll and says threat name Trojan.Gen.SMH.2 me and my wife both have this problem and are not able to play today what happen how can I fix plz HELP! I think Norton did update probably and cant configure it right to get past patcher. I want on anyone know how to other then turning off Norton >.>

  • Go to the top of the page
  • Activate Facebook

jav

Newbie

Posts: 1

Date of registration: 10. April 2016

  • Send private message

2

Sunday, 10. April 2016, 06:52

i was having same issue, i deleted game and downloaded it several times then on the last time,
i clicked it and let it go trough now i m having issues with my search engines, don't do that, i just removed the game and cleaning my pc.
so DO NOT click on it trying to log in. yes it lets you but effects not good. if anyone knows how to fix this plz help...

  • Go to the top of the page
  • Activate Facebook

ANGEL.

Sincere Adventurer

  • "ANGEL." is female

Posts: 300

Date of registration: 10. July 2015

Location: Bulgaria

  • Send private message

3

Sunday, 10. April 2016, 10:52

1.uninstall lc,
2. use ccleaner
3.restart ur pc
4.turn off firewall /Norton or anything u use to protect ur pc. TURN them ALL OFF.
5.Instal lc. Once u r done with installing, don't start the game yet.
6.Open ur AV and find the folder for exceptions. Put there bin.exe/the whole folder of gamigo and just be sure ur AV wont scan this folder. Make sure u did it right and didn't miss anything ( make it exception for deep scanning etc .Just check the options ur AV allow u to pick up). In case u don't know how to do this, just Google ur AV and how to make x-trap work with it .
7. Turn ur AV/ firewall ON
8.Start the game.

Good luck I hope this will help u.


The most painful goodbyes are the ones that are never said and never explained.
.

This post has been edited 1 times, last edit by "ANGEL." (10. April 2016, 10:55)

  • Go to the top of the page
  • Activate Facebook

Posts: 8

Date of registration: 18. July 2015

  • Send private message

4

Sunday, 10. April 2016, 15:21

I'm having the same issue with xtrap and norton. Ive had norton as my a/v for over 10 years and have been playing lc for over 7 years this is the first time i've had this issue with xtrap. I've done everything Angel has suggested with no luck. Quite frustrating at this point makes me not even want to play anymore..any other suggestions?

  • Go to the top of the page
  • Activate Facebook

ANGEL.

Sincere Adventurer

  • "ANGEL." is female

Posts: 300

Date of registration: 10. July 2015

Location: Bulgaria

  • Send private message

5

Sunday, 10. April 2016, 15:33

u could try to do steps 1-5 from my previous post and try to run the game while ur AV is still off, so if everything is ok, it means u have a problem with ur AV and exceptions for lc. make sure u uninstalled the whole game and removed any left overs of it.
U could contact Norton support center and explain ur issue with x-trap.


The most painful goodbyes are the ones that are never said and never explained.
.
  • Go to the top of the page
  • Activate Facebook

Raweno

Retired Teammember

  • "Raweno" has been banned

Posts: 141

Date of registration: 10. July 2015

  • Send private message

6

Monday, 11. April 2016, 13:59

Norton and some of the other programs can give a fake positive for some files for Last chaos and Xtrap. You need to add them both to your exceptions for Norton. Also Follow what angel said and you should be able to play.





  1. Open Norton
  2. Click on settings
  3. Click on firewall
  4. Program Control
This is were you can see the exceptions for Norton.
Raweno
Game Master Last Chaos NA
Homepage | Customer Support | Last Chaos Facebook
Rules | GM Recruiting
  • Go to the top of the page
  • Activate Facebook

divataroza

Rising Star

Posts: 134

Date of registration: 16. July 2015

Location: North

  • Send private message

7

Thursday, 28. April 2016, 22:38

after the lates x-trap patch http://lastchaos.gamigo.com/de/forum/index.php?page=Thread&threadID=37906 I too can not get past the x-trap loading.
Here are the steps I took so far:
1. Uninstalled the game,
2. Deleted Gamigo Folder from my C drive
3. Restarted the PC
4. Downloaded fresh copy of the game
5. Dissabled the AV software
6. Installed LC
7. Added exceptions in the AV software for Gamigo folder
8. Restarted the PC
9. Ran and waited for all the patches.
10. Got this

At thish time the only other program I had running was Google Chrome

Please help with any suggestions that may get me bag in the game

AP or not AP? (Now IC or not IC?) That is the question...
It is hard to fight armed with that when your opponent is armed like this:
  • Go to the top of the page
  • Activate Facebook

Raweno

Retired Teammember

  • "Raweno" has been banned

Posts: 141

Date of registration: 10. July 2015

  • Send private message

8

Thursday, 28. April 2016, 23:27

You need to go into your a/v and find and restore the xtrap file and force exception to it. More likely this is the problem. Uninstalling and reinstalling will not help. If you don't know how , I would google it.

Raweno
Game Master Last Chaos NA
Homepage | Customer Support | Last Chaos Facebook
Rules | GM Recruiting
  • Go to the top of the page
  • Activate Facebook

divataroza

Rising Star

Posts: 134

Date of registration: 16. July 2015

Location: North

  • Send private message

9

Friday, 29. April 2016, 01:12

unfortunately that did not help. I'm back in the game after reinstalling the OS

AP or not AP? (Now IC or not IC?) That is the question...
It is hard to fight armed with that when your opponent is armed like this:
  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 415

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

10

Saturday, 30. April 2016, 04:01

See that little button that says email to xtrap :) When I used it they were pretty responsive.

  • Go to the top of the page
  • Activate Facebook

divataroza

Rising Star

Posts: 134

Date of registration: 16. July 2015

Location: North

  • Send private message

11

Saturday, 30. April 2016, 14:57

that was my "first line of defense". Sent them the report and a link to the screen capture. That was on Thursday - no response yet

AP or not AP? (Now IC or not IC?) That is the question...
It is hard to fight armed with that when your opponent is armed like this:
  • Go to the top of the page
  • Activate Facebook

Carackas

Rising Star

  • "Carackas" is male

Posts: 205

Date of registration: 11. July 2015

Location: New Hampshire

Occupation: Dragon Slayer

  • Send private message

12

Saturday, 30. April 2016, 19:13

The order in which you do things has a lot to do with the outcome.

  • The first thing I did was to go to settings in my Norton software and make the Gamigo folder the exception. In other words anything coming in from the internet to my Gamigo folder needed to be let through without being scannned. That removes the Trojan virus identification that Norton is giving some game files when they come into your computer. This way they wont be quarantined....without them the game won't boot up.
  • The second thing I did was to delete my Gamigo folder and redownload and reinstall the game. I dont know why this has to be done but if you dont do this it still wont work properly.
  • Next I reboot my computer and then start the game. If these steps are done correctly you shouldn't have anymore problems.
If you are not sure of the first step you can go to the Norton website. They have a step by step on how to do exceptions. Many gamers need to do this so Norton has this information available...the step by step is quite simple to follow. Look at RAWENO'S instructions above!
  • Go to the top of the page
  • Activate Facebook