Nie jesteś zalogowany/a

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Flokii

Poszukiwacz przygód

  • »Flokii« jest autorem tego tematu

Posty: 1

Data rejestracji: 06.10.2017, 20:05

  • Wyślij prywatną wiadomość

1

06.10.2017, 23:44

Can't load in game or teleport.

Hi everyone, old player returning to this great community and I've run into an issue I hope can be solved easily. I got up this morning and hopped on my knight to do some SP farming in ToF. Everything was going great then I got hit with some hardcore lag and got disconnected. Now anytime I try to log in 1 of 2 things happen.

1. I choose which character I want to play and hit confirm. I load into Juno but I am unable to see anyone or even my character. On top of that my characters avatar picture that displays health, mana, and exp shows a lvl 7 Titan even though I am a lvl 60 Knight.

2. I can load into the game completely fine but the moment I teleport to any other location besides Juno town center I lose all items in my inventory and gear I'm wearing. I've tried letting my character sit there in hopes that his items might just need to load but I get disconnected after a minute or two of waiting.

This is all happening on the Initus server. I switched to Horizon and made a character to see if it would function properly and I was able to play completely fine. Any information to help me fix this would be greatly appreciated. Thanks!

  • Do początku strony
  • Activate Facebook

TouchHK

Poszukiwacz przygód

Posty: 10

Data rejestracji: 06.07.2016, 15:22

  • Wyślij prywatną wiadomość

2

07.10.2017, 04:41

Hi everyone, old player returning to this great community and I've run into an issue I hope can be solved easily. I got up this morning and hopped on my knight to do some SP farming in ToF. Everything was going great then I got hit with some hardcore lag and got disconnected. Now anytime I try to log in 1 of 2 things happen.

1. I choose which character I want to play and hit confirm. I load into Juno but I am unable to see anyone or even my character. On top of that my characters avatar picture that displays health, mana, and exp shows a lvl 7 Titan even though I am a lvl 60 Knight.

2. I can load into the game completely fine but the moment I teleport to any other location besides Juno town center I lose all items in my inventory and gear I'm wearing. I've tried letting my character sit there in hopes that his items might just need to load but I get disconnected after a minute or two of waiting.

This is all happening on the Initus server. I switched to Horizon and made a character to see if it would function properly and I was able to play completely fine. Any information to help me fix this would be greatly appreciated. Thanks!



It seems connection issue for your case, but most of us playing well (I am in Initus Server), you can try to uninstall (del all LC files) and reinstall the game to see will the issue happen again, also, please check is your display card with the most updated driver or not, good luck
  • Do początku strony
  • Activate Facebook