No has iniciado sesión.

Estimado visitante, bienvenido a Last Chaos Forum. Si esta es tu primera visita, lee la ayuda. Se explica de forma detallada el funcionamiento de esta página. Para usar todas las características de esta página, recomendamos que te registres. Usa el formulario de registro, para registrarte, o lee mas información sobre el proceso de registro. Si ya te has registrado, inicia sesión aquí.

Caugsmire

Aspirante a héroe

  • "Caugsmire" es hombre
  • "Caugsmire" inició esta conversación

Publicaciones: 131

Fecha de registro: 14. July 2015

Ubicación: Bristol

Ocupación: IT

  • Enviar mensaje privado

1

Tuesday, 6. February 2018, 13:57

X-Trap and Antivirus

So I changed my antivirus from AVG Free to Bitdefender Free, only to discover X-Trap doesn't like Bitdefender and shuts LC down. I stopped using AVG Free because of the annoying pop-ups, but at the moment I have to disable Bitdefender every time I want to play LC...
Can I ask what other free anti-virus programs people use that don't annoy X-Trap?
Caugsmire

  • Ir a la parte superior de la página
  • Activate Facebook

Sayannn

Aspirante a héroe

Publicaciones: 44

Fecha de registro: 20. October 2015

Ubicación: Sayan world

Ocupación: SSJ4

  • Enviar mensaje privado

2

Tuesday, 6. February 2018, 15:13

I use: Microsoft Security Essentials

  • Ir a la parte superior de la página
  • Activate Facebook

os trim

Joven aventurero

Publicaciones: 8

Fecha de registro: 31. January 2018

  • Enviar mensaje privado

3

Tuesday, 6. February 2018, 18:28

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying

  • Ir a la parte superior de la página
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" es mujer

Publicaciones: 8,474

Fecha de registro: 3. September 2014

Ubicación: USA

Ocupación: Last Chaos Community Manager

Thanks: 277

  • Enviar mensaje privado

4

Tuesday, 6. February 2018, 21:08

mccafe
I totally read this as McCafe (as in the coffee from McDonalds) hahaha.

Personally, I use AVG or Avast if you're looking for free anti-virus. There is also Panda Anti-virus, which I used to use as a secondary scan as its based via the Cloud.

On my work PC, however, I use PC-Matic which is a yearly subscription based anti-virus.
Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Ir a la parte superior de la página
  • Activate Facebook

Welshsprout

Joven aventurero

Publicaciones: 14

Fecha de registro: 6. December 2017

Thanks: 2

  • Enviar mensaje privado

5

Wednesday, 7. February 2018, 10:31

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying
Add it to your exclusions
Home of the uBEr nOOb
  • Ir a la parte superior de la página
  • Activate Facebook

Caugsmire

Aspirante a héroe

  • "Caugsmire" es hombre
  • "Caugsmire" inició esta conversación

Publicaciones: 131

Fecha de registro: 14. July 2015

Ubicación: Bristol

Ocupación: IT

  • Enviar mensaje privado

6

Wednesday, 7. February 2018, 12:49

Thanks for the responses - I'll give Avast a try before returning to AVG - I just get annoyed with the popups offering to do something and then directing you to the paid-for version... Yes trim, your problem is your av quarantining lc and the solution is to add the game folder to your av's exclusion list; mine is x-trap objecting to the av and stopping lc from running...

  • Ir a la parte superior de la página
  • Activate Facebook

Penn

Joven aventurero

Publicaciones: 3

Fecha de registro: 28. December 2017

  • Enviar mensaje privado

7

Wednesday, 7. February 2018, 14:11

X-Trap Kick

You do an update and now X-Trap kicks me before loading the game. I use Web Root but not technically savvy. I just want to play the game and not have to worry about this kind of stuff. What is the fix so I can play the game and join my friends? Or is there a fix and I just have to stop this game.

  • Ir a la parte superior de la página
  • Activate Facebook

Caugsmire

Aspirante a héroe

  • "Caugsmire" es hombre
  • "Caugsmire" inició esta conversación

Publicaciones: 131

Fecha de registro: 14. July 2015

Ubicación: Bristol

Ocupación: IT

  • Enviar mensaje privado

8

Wednesday, 7. February 2018, 14:26

I suggest you temporarily disable webroot and see if the problem goes away. If so, your options are:

(1) disable webroot before starting Last Chaos and re-enable it afterwards

(2) replace webroot with another antivirus program

(3) stop playing LC

If disabling webroot doesn't solve the problem, try deleting the xtrap folder - mine is at C:\Program Files\Gamigo\LastChaosUS\Bin

  • Ir a la parte superior de la página
  • Activate Facebook

Penn

Joven aventurero

Publicaciones: 3

Fecha de registro: 28. December 2017

  • Enviar mensaje privado

9

Wednesday, 7. February 2018, 15:25

Thank you. I disabled Web Root and was able to log in. Thank you Caugsmire!

  • Ir a la parte superior de la página
  • Activate Facebook

omac

Joven aventurero

Publicaciones: 26

Fecha de registro: 7. February 2018

  • Enviar mensaje privado

10

Wednesday, 7. February 2018, 15:57

X-Trap Kick

I am having this same problem. I use Norton anti-virus as i have for years without issue. I have disabled it and started game, and x trap still prevents launch. I have tried deleting the x-trap file, and it re-appears as soon as you attempt to launch the game.

I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

I would like to know how to fix this, as I think its absolutely ridiculous that so many people constantly have this problem and no actual fix has been done for it.

  • Ir a la parte superior de la página
  • Activate Facebook

SavoEva

Joven aventurero

Publicaciones: 2

Fecha de registro: 1. September 2016

  • Enviar mensaje privado

11

Wednesday, 7. February 2018, 16:40


I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

Omac try to excluding the Gamigo folder from scans that should help u
  • Ir a la parte superior de la página
  • Activate Facebook