Вы не вошли в систему.

Здравствуйте! Мы рады приветствовать вас на форуме Last Chaos Forum! Перед регистрацией, пожалуйста, ознакомьтесь с инструкцией пользования форумом здесь. Там же внимательно просмотрите данный раздел, он поможет вам правильно заполнить поля для регистрации. Если вы уже стали участником нашего мира Last Chaos, пожалуйста, авторизируйтесь.

Caugsmire

Восходящая звезда

  • "Caugsmire" мужчина
  • "Caugsmire" открыл тему

Сообщения: 131

Дата регистрации: 14.07.2015

Местонахождения: Bristol

Вид деятельности: IT

  • Отправить личное сообщение

1

06.02.2018, 13:57

X-Trap and Antivirus

So I changed my antivirus from AVG Free to Bitdefender Free, only to discover X-Trap doesn't like Bitdefender and shuts LC down. I stopped using AVG Free because of the annoying pop-ups, but at the moment I have to disable Bitdefender every time I want to play LC...
Can I ask what other free anti-virus programs people use that don't annoy X-Trap?
Caugsmire

  • Перейти в начало страницы
  • Активация Facebook

Sayannn

Восходящая звезда

Сообщения: 44

Дата регистрации: 20.10.2015

Местонахождения: Sayan world

Вид деятельности: SSJ4

  • Отправить личное сообщение

2

06.02.2018, 15:13

I use: Microsoft Security Essentials

  • Перейти в начало страницы
  • Активация Facebook

os trim

Новичок

Сообщения: 8

Дата регистрации: 31.01.2018

  • Отправить личное сообщение

3

06.02.2018, 18:28

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying

  • Перейти в начало страницы
  • Активация Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" жещина

Сообщения: 8,477

Дата регистрации: 03.09.2014

Местонахождения: USA

Вид деятельности: Last Chaos Community Manager

Благодарность: 277

  • Отправить личное сообщение

4

06.02.2018, 21:08

mccafe
I totally read this as McCafe (as in the coffee from McDonalds) hahaha.

Personally, I use AVG or Avast if you're looking for free anti-virus. There is also Panda Anti-virus, which I used to use as a secondary scan as its based via the Cloud.

On my work PC, however, I use PC-Matic which is a yearly subscription based anti-virus.
Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Перейти в начало страницы
  • Активация Facebook

Welshsprout

Новичок

Сообщения: 14

Дата регистрации: 06.12.2017

Благодарность: 2

  • Отправить личное сообщение

5

07.02.2018, 10:31

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying
Add it to your exclusions
Home of the uBEr nOOb
  • Перейти в начало страницы
  • Активация Facebook

Caugsmire

Восходящая звезда

  • "Caugsmire" мужчина
  • "Caugsmire" открыл тему

Сообщения: 131

Дата регистрации: 14.07.2015

Местонахождения: Bristol

Вид деятельности: IT

  • Отправить личное сообщение

6

07.02.2018, 12:49

Thanks for the responses - I'll give Avast a try before returning to AVG - I just get annoyed with the popups offering to do something and then directing you to the paid-for version... Yes trim, your problem is your av quarantining lc and the solution is to add the game folder to your av's exclusion list; mine is x-trap objecting to the av and stopping lc from running...

  • Перейти в начало страницы
  • Активация Facebook

Penn

Новичок

Сообщения: 3

Дата регистрации: 28.12.2017

  • Отправить личное сообщение

7

07.02.2018, 14:11

X-Trap Kick

You do an update and now X-Trap kicks me before loading the game. I use Web Root but not technically savvy. I just want to play the game and not have to worry about this kind of stuff. What is the fix so I can play the game and join my friends? Or is there a fix and I just have to stop this game.

  • Перейти в начало страницы
  • Активация Facebook

Caugsmire

Восходящая звезда

  • "Caugsmire" мужчина
  • "Caugsmire" открыл тему

Сообщения: 131

Дата регистрации: 14.07.2015

Местонахождения: Bristol

Вид деятельности: IT

  • Отправить личное сообщение

8

07.02.2018, 14:26

I suggest you temporarily disable webroot and see if the problem goes away. If so, your options are:

(1) disable webroot before starting Last Chaos and re-enable it afterwards

(2) replace webroot with another antivirus program

(3) stop playing LC

If disabling webroot doesn't solve the problem, try deleting the xtrap folder - mine is at C:\Program Files\Gamigo\LastChaosUS\Bin

  • Перейти в начало страницы
  • Активация Facebook

Penn

Новичок

Сообщения: 3

Дата регистрации: 28.12.2017

  • Отправить личное сообщение

9

07.02.2018, 15:25

Thank you. I disabled Web Root and was able to log in. Thank you Caugsmire!

  • Перейти в начало страницы
  • Активация Facebook

omac

Новичок

Сообщения: 26

Дата регистрации: 07.02.2018

  • Отправить личное сообщение

10

07.02.2018, 15:57

X-Trap Kick

I am having this same problem. I use Norton anti-virus as i have for years without issue. I have disabled it and started game, and x trap still prevents launch. I have tried deleting the x-trap file, and it re-appears as soon as you attempt to launch the game.

I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

I would like to know how to fix this, as I think its absolutely ridiculous that so many people constantly have this problem and no actual fix has been done for it.

  • Перейти в начало страницы
  • Активация Facebook

SavoEva

Новичок

Сообщения: 2

Дата регистрации: 01.09.2016

  • Отправить личное сообщение

11

07.02.2018, 16:40


I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

Omac try to excluding the Gamigo folder from scans that should help u
  • Перейти в начало страницы
  • Активация Facebook