Non risulti loggato.

Gentile visitatore,
Benvenuto su Last Chaos Forum. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

Caugsmire

Allievo

  • "Caugsmire" è un uomo
  • "Caugsmire" ha iniziato questa discussione

Posts: 131

Data di registrazione: 14. luglio 2015

Località: Bristol

Lavoro: IT

  • Invia messaggio privato

1

martedì, 6. febbraio 2018, 13:57

X-Trap and Antivirus

So I changed my antivirus from AVG Free to Bitdefender Free, only to discover X-Trap doesn't like Bitdefender and shuts LC down. I stopped using AVG Free because of the annoying pop-ups, but at the moment I have to disable Bitdefender every time I want to play LC...
Can I ask what other free anti-virus programs people use that don't annoy X-Trap?
Caugsmire

  • Vai all'inizio della pagina
  • Activate Facebook

Sayannn

Allievo

Posts: 44

Data di registrazione: 20. ottobre 2015

Località: Sayan world

Lavoro: SSJ4

  • Invia messaggio privato

2

martedì, 6. febbraio 2018, 15:13

I use: Microsoft Security Essentials

  • Vai all'inizio della pagina
  • Activate Facebook

os trim

Principiante

Posts: 8

Data di registrazione: 31. gennaio 2018

  • Invia messaggio privato

3

martedì, 6. febbraio 2018, 18:28

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying

  • Vai all'inizio della pagina
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" è una donna

Posts: 8.477

Data di registrazione: 3. settembre 2014

Località: USA

Lavoro: Last Chaos Community Manager

Thanks: 279

  • Invia messaggio privato

4

martedì, 6. febbraio 2018, 21:08

mccafe
I totally read this as McCafe (as in the coffee from McDonalds) hahaha.

Personally, I use AVG or Avast if you're looking for free anti-virus. There is also Panda Anti-virus, which I used to use as a secondary scan as its based via the Cloud.

On my work PC, however, I use PC-Matic which is a yearly subscription based anti-virus.
Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Vai all'inizio della pagina
  • Activate Facebook

Welshsprout

Principiante

Posts: 14

Data di registrazione: 6. dicembre 2017

Thanks: 2

  • Invia messaggio privato

5

mercoledì, 7. febbraio 2018, 10:31

I have a similar problem with mccafe, it keeps quarantining the engine DLL folder for last chaos and I gotta restore it every time I launch the game, super annoying
Add it to your exclusions
Home of the uBEr nOOb
  • Vai all'inizio della pagina
  • Activate Facebook

Caugsmire

Allievo

  • "Caugsmire" è un uomo
  • "Caugsmire" ha iniziato questa discussione

Posts: 131

Data di registrazione: 14. luglio 2015

Località: Bristol

Lavoro: IT

  • Invia messaggio privato

6

mercoledì, 7. febbraio 2018, 12:49

Thanks for the responses - I'll give Avast a try before returning to AVG - I just get annoyed with the popups offering to do something and then directing you to the paid-for version... Yes trim, your problem is your av quarantining lc and the solution is to add the game folder to your av's exclusion list; mine is x-trap objecting to the av and stopping lc from running...

  • Vai all'inizio della pagina
  • Activate Facebook

Penn

Principiante

Posts: 3

Data di registrazione: 28. dicembre 2017

  • Invia messaggio privato

7

mercoledì, 7. febbraio 2018, 14:11

X-Trap Kick

You do an update and now X-Trap kicks me before loading the game. I use Web Root but not technically savvy. I just want to play the game and not have to worry about this kind of stuff. What is the fix so I can play the game and join my friends? Or is there a fix and I just have to stop this game.

  • Vai all'inizio della pagina
  • Activate Facebook

Caugsmire

Allievo

  • "Caugsmire" è un uomo
  • "Caugsmire" ha iniziato questa discussione

Posts: 131

Data di registrazione: 14. luglio 2015

Località: Bristol

Lavoro: IT

  • Invia messaggio privato

8

mercoledì, 7. febbraio 2018, 14:26

I suggest you temporarily disable webroot and see if the problem goes away. If so, your options are:

(1) disable webroot before starting Last Chaos and re-enable it afterwards

(2) replace webroot with another antivirus program

(3) stop playing LC

If disabling webroot doesn't solve the problem, try deleting the xtrap folder - mine is at C:\Program Files\Gamigo\LastChaosUS\Bin

  • Vai all'inizio della pagina
  • Activate Facebook

Penn

Principiante

Posts: 3

Data di registrazione: 28. dicembre 2017

  • Invia messaggio privato

9

mercoledì, 7. febbraio 2018, 15:25

Thank you. I disabled Web Root and was able to log in. Thank you Caugsmire!

  • Vai all'inizio della pagina
  • Activate Facebook

omac

Principiante

Posts: 26

Data di registrazione: 7. febbraio 2018

  • Invia messaggio privato

10

mercoledì, 7. febbraio 2018, 15:57

X-Trap Kick

I am having this same problem. I use Norton anti-virus as i have for years without issue. I have disabled it and started game, and x trap still prevents launch. I have tried deleting the x-trap file, and it re-appears as soon as you attempt to launch the game.

I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

I would like to know how to fix this, as I think its absolutely ridiculous that so many people constantly have this problem and no actual fix has been done for it.

  • Vai all'inizio della pagina
  • Activate Facebook

SavoEva

Principiante

Posts: 2

Data di registrazione: 1. settembre 2016

  • Invia messaggio privato

11

mercoledì, 7. febbraio 2018, 16:40


I, like many other people, am having this problem constantly. Every time there is an update. EVERY TIME. Today its worse, as no matter what I do I cannot open the game. Previously ive been able to disable software or reinstall game, however i have reinstalled 5 times now and disabled software for it to still NOT WORK.

Omac try to excluding the Gamigo folder from scans that should help u
  • Vai all'inizio della pagina
  • Activate Facebook