You are not logged in.

hito

Newbie

  • "hito" started this thread

Posts: 3

Date of registration: 11. December 2018

  • Send private message

1

Tuesday, 11. December 2018, 08:11

Nonstop DC...

Hello,

I am really looking forward to playing again. Its been almost a decade and Gamigo is new to me, but the game is still here so Im excited nonetheless.

Problem is, I dc over and over again since i installed the game. Is there some type of compatibility mode i need to be running? Im gonna try downloading EU Client as I really dont like playing US anyways... hopefully I can find some friends from the old days if i can first solve this DC issue...

Thank you!

  • Go to the top of the page
  • Activate Facebook

PwndwithStyle

Rising Star

Posts: 128

Date of registration: 11. November 2014

Location: Pangea

Occupation: Nachtjäger

Thanks: 13

  • Send private message

2

Tuesday, 11. December 2018, 08:25

Hi there :)
Try to deactivate your Antivir this is one of the most issues that happens cause the Antivir will block programs from Xingcode.
Otherwise try to Check your Internet conection it Needs to be stable otherwise you will loose the conection.
If you have a VPN running, stop it. ^^
sometimes it can happen when you get a DC it usually caused by actions that are too fast, different, consecutive (e.g. teleport by scroll and immediate attack of a mob


PwndwithStyle | Area51 | Pangea
  • Go to the top of the page
  • Activate Facebook

1 registered user thanked already.

Users who thanked for this post:

hito (11.12.2018)

hito

Newbie

  • "hito" started this thread

Posts: 3

Date of registration: 11. December 2018

  • Send private message

3

Tuesday, 11. December 2018, 08:36

Thanks for the tips PWS,

I was thinking maybe my McAffee was the issue, i will see about turning it off during gameplay, hopefully that solves it.
As i just started a new char, theres really nothing skill or item usage wise that would be causing the problem i assume :)

... thanks again!

  • Go to the top of the page
  • Activate Facebook

hito

Newbie

  • "hito" started this thread

Posts: 3

Date of registration: 11. December 2018

  • Send private message

4

Tuesday, 11. December 2018, 12:18

tried just about everything and the problem is persisting.. any way to disable this xigncode3 BS? never had connection problems before

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,521

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 289

  • Send private message

5

Tuesday, 11. December 2018, 16:24

Hello,

There is no way to disable the anti-cheat program. Before turning off your A/V (which we do not recommend mind you), did you check for any blocked or quarantined files? If there are some, you will need to find a way to resolve the conflict before continuing. If there are no files there, we recommend to add exceptions for Last Chaos and XIGNCODE.

You can also check other background running processes and turn off those you do not require while playing. Then restart one by one until you find the culprit. Unfinished or pending updates for Microsoft or other programs such as Adobe or system drivers will also cause issues as they are priority when pending. Malware can cause instability as can being too far from the modem/router on a wireless connection.

I hope one of these ideas helps you, unfortunately there is not an "easy fix" as everyone's PC is different and there are literally millions of possible hardware and software combinations which we cannot possible know. We can only provide general avenues which you can start down in hopes you can come across the issue and resolve it therein.

Good luck.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook