You are not logged in.

  • "Piroschka" started this thread

Posts: 44

Date of registration: 23. September 2015

  • Send private message

1

Wednesday, 1. May 2019, 11:50

Hilfe

Seit über 2 Woche probiere ich LastChaos zu installieren, habe es endlich geschafft - kommt aber immer nur mit X-Trap und nicht mit diesem XIGNCODE3. Jetzt kann ich es nicht mal deinstallieren, muß jede Datei einzeln löschen. Bei Support schon nachgefragt, bekomme aber immer nur die gleichen unnützen Tipps wie Virenprogramm ausschalten usw. Habe ich alles gemacht, aber alles hilft nichts. Habe spiel auch von GAMIGO runtergeladen.

freue mich über jede Antwort
  • Go to the top of the page
  • Activate Facebook

SweetSour

Rising Star

Posts: 192

Date of registration: 19. November 2012

Thanks: 4

  • Send private message

2

Wednesday, 1. May 2019, 13:09

Alle Dateien von Gamigo/ Last Chaos Löschen ratz fatz aber wirkliche alle...…
Dann Viren Programm Ausschalten Last Chacos runterladen und installieren…….
Nachher Gamigo Ordner im Viren Programm auf Ausnahme stellen …..
LC starten schauen ob es läuft wenn ja ausschalten …..
UND ERST DANN VIRENPROGRAMM STARTEN
.
.
.
So hab ich es gemacht und es läuft einwandfrei


Valtopia
SweetSour
Gilde Peacemaker lvl 50


  • Go to the top of the page
  • Activate Facebook

ReiniPluto

Rising Star

  • "ReiniPluto" is male

Posts: 88

Date of registration: 10. September 2012

Location: Pangea - (EX Katar)

Occupation: Königsritter

  • Send private message

3

Wednesday, 1. May 2019, 13:12

Hallo Piroschka,
ich weiß nciht ob das stimmt, aber wo ich LC neu instaliert hatte kommt erstmal X-Trap dann macht der die Update.
Man soll auch nicht X-Trap löschen den der hängt mit dem XIGNOCOD zusammen. Wenn die Instalation fertig ist solltest LC ausmachen nicht gleich einlogen,
dann neu starten danach sollte gehen. Bei Virenprogramm (AVIRA) sollten paar dateien in Ausnahme rein kommen da sonst man immer öfter Verbindung weg hat und gleich danach die meldung kommt "du wurdest vom Server gekickt".
Ansonsten wüßte ich jetzt auch nicht weiter. Bei mir hat das so funktioniert da ich dieses Jahr schon 3 X neu instalieren mußte.

LG Pluto



Char Königs - Ritter Lvl 185 + Pangea

Char Schurkin - Scharfschützin Lvl 185 - Pangea
  • Go to the top of the page
  • Activate Facebook

Posts: 69

Thanks: 4

  • Send private message

4

Thursday, 2. May 2019, 16:18

Hi,

das gleiche Problem hatte ich auch mit dem Gamigo Downloader^^

Benutze mal den Offline-Installer von Computerbild oder Chip.de
Patcht dann zwar einiges an Updates, aber damit funktioniert es auf jedenfall ;)

  • Go to the top of the page
  • Activate Facebook

Maljio

Newbie

  • "Maljio" is male

Posts: 51

Date of registration: 6. April 2013

Location: Valtopia

  • Send private message

5

Friday, 3. May 2019, 08:43

Wenn du Windows 10 hast, dann lösch dein Virus programm. win 10 hat von haus aus einen der garnichtmal scheiße ist :D

  • Go to the top of the page
  • Activate Facebook

  • "Piroschka" started this thread

Posts: 44

Date of registration: 23. September 2015

  • Send private message

6

Friday, 3. May 2019, 13:14

huhu

ich habe win10 home + nur defender drauf

  • Go to the top of the page
  • Activate Facebook

  • "Piroschka" started this thread

Posts: 44

Date of registration: 23. September 2015

  • Send private message

7

Friday, 3. May 2019, 13:33

Mir fehlen jedes mal diese Dateien beim Runterladen:

xmag.xem
xxd-O.xem
xigncode.log
  • Go to the top of the page
  • Activate Facebook

Arpad

Sincere Adventurer

  • "Arpad" is male

Posts: 431

Date of registration: 3. April 2013

  • Send private message

8

Friday, 3. May 2019, 15:28

Hi,

also wenn ich es richtig mitbekomme, dann werden diese Dateien beim Start von LC, beziehungsweise xigncode2 erzeugt und immer wieder überschrieben.
Wenn sie nicht da sind, oder nicht generiert werden können, musst du LC einmal als Admin starten. das sollte helfen.

Grüsse

  • Go to the top of the page
  • Activate Facebook

  • "Piroschka" started this thread

Posts: 44

Date of registration: 23. September 2015

  • Send private message

9

Friday, 3. May 2019, 18:10

hallo

habe es als admind gestartet, ging nicht

gruß

  • Go to the top of the page
  • Activate Facebook

  • "Piroschka" started this thread

Posts: 44

Date of registration: 23. September 2015

  • Send private message

10

Friday, 3. May 2019, 18:19

bekomme immer wieder das selbe: NKsp.exe Anwendungsfehler

Anwendung konnte nicht korrekt gestartet werden (0xc000007b)

  • Go to the top of the page
  • Activate Facebook

Beyonce

Rising Star

  • "Beyonce" is male

Posts: 100

Date of registration: 26. February 2013

Location: Elzach

  • Send private message

11

Friday, 3. May 2019, 18:39

Mir fehlen jedes mal diese Dateien beim Runterladen:

xmag.xem
xxd-O.xem
xigncode.log



huhu, beim herunterladen ist XTrap dabei, nach allen updates und dann beim ersten Start vom LC- Luncher startet zuerst XTrap und stellt dann auf das neue um.

mfg
Name: Beyonce

Server: Valtopia

Gilde: Tourniquet



Zitat von Kesja

Besonders Ciraya hatte uns da echt überrascht, denn dort wurde noch bis zur letzten Minute der Adler weitergegeben, um ihn auf Level 96 zu bringen - toll! :thumbsup:
  • Go to the top of the page
  • Activate Facebook

Arpad

Sincere Adventurer

  • "Arpad" is male

Posts: 431

Date of registration: 3. April 2013

  • Send private message

12

Friday, 3. May 2019, 21:31

Hi,


bekomme immer wieder das selbe: NKsp.exe Anwendungsfehler

Anwendung konnte nicht korrekt gestartet werden (0xc000007b)


der Fehlercode in Zusammenhang mit der NKSP.exe deutet eigentlich zu 95% auf eine fehlende Runtime hin.
Win10 liefert die Runtimes zwar in einem Container aus, doch vermutlich kann die NKSP darauf nicht zugreifen. (Zu alt)

Am besten du lädst dir eine AllInOne-Runtime herunter ind installiert das was benötigt wird.
AllInOne-Klick mich

Grüsse
  • Go to the top of the page
  • Activate Facebook

Similar threads