You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "EscGoeran" started this thread

Posts: 3

Date of registration: 20. March 2017

  • Send private message

1

Tuesday, 12. May 2020, 10:57

Really bad lags

Hello!
I got some really bad lags like 2 weeks, and 2 weeks after it works fine. Anyone that got that problem?
It's unplayable when it lags.. and ive tried to uninstall and such without any improvements.
Any tips/trix to make it playable? Got a 4 months old computer, so nothing wrong with that.

  • Go to the top of the page
  • Activate Facebook

ANGEL.

Sincere Adventurer

  • "ANGEL." is female

Posts: 296

Date of registration: 10. July 2015

Location: Bulgaria

  • Send private message

2

Tuesday, 12. May 2020, 11:16

check for any pending updates - they might cause u the lags.


The most painful goodbyes are the ones that are never said and never explained.
.
  • Go to the top of the page
  • Activate Facebook

Posts: 24

Date of registration: 15. July 2015

  • Send private message

3

Tuesday, 12. May 2020, 13:38

use disk cleanup . defrag your machine . when you start lc before you hit play , hit control alt delete open the task manager turn off dll host before you enter the game. it can connect you to outside source .
how many tasks does your machine have running ,get the running tasks down ,turn off windows media player turn off everything it doesn't need .windows media interface yep turn that off too ..ect

what country or state are you in ? what version of directx do you have ? can you run a trace route ? what kind of machine is it ? is it windows ten ? how much ram do you have ? what kind of vid card are you running ? is this a laptop ? are you running through a vpn ? make sure you are not losing packets , ping test and find out .is it a dsl connection ? maybe its fiber or cable ?

lag fighting 101 . page 1. always pull up your start map . ( circle juno 1 time )
you gots a present icon on your screen ? how high are your graphics set ? is that a real number ? .. lol turn the graphics down . post your specs and give us some info ,post the trace route , how did it ping out ? who is your internet provider ? call them . Is it wireless or hardwire ? I have a lot of questions and no real answers ,good luck ....
wait are you running av ? turn that off . is the disk revert - volume shadow copy on ? turn that off . presto ! almost like a real machine all of a sudden . wonders never cease . cya . hooks up two dixie cups and some string to an atari .. runs lc . smiles .

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,313

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

4

Wednesday, 13. May 2020, 00:21

Thanks betavich I usually ask the same things on French's servers


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

  • "EscGoeran" started this thread

Posts: 3

Date of registration: 20. March 2017

  • Send private message

5

Wednesday, 13. May 2020, 00:22

Internet: 152.405 Mbit/s up 86.0708 Mbit/s down.
AMD Ryzen 5 3600
ASUS GeForce GTX 1660 6GB TUF GAMING OC
ASUS PRIME B450-PLUS
Corsair 16GB (2x8GB) DDR4 3200Mhz CL16 Vengeance LPX
Windows 10.

Latest update of directX

From Sweden.

Can play all other games SMOOTH but last chaos. Got 300FPS on CSGO.

I get theese lags as i said, like 2 weeks, and then it works again for 2 weeks. So it's just about LC.

  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 430

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

6

Wednesday, 13. May 2020, 02:24

Internet: 152.405 Mbit/s up 86.0708 Mbit/s down.
AMD Ryzen 5 3600
ASUS GeForce GTX 1660 6GB TUF GAMING OC
ASUS PRIME B450-PLUS
Corsair 16GB (2x8GB) DDR4 3200Mhz CL16 Vengeance LPX
Windows 10.

Latest update of directX

From Sweden.

Can play all other games SMOOTH but last chaos. Got 300FPS on CSGO.

I get theese lags as i said, like 2 weeks, and then it works again for 2 weeks. So it's just about LC.


Game specs are not going to matter you can play this game on just about any pc just look at the min specs. Most of the time lag is caused somewhere along the path to the server. Sometimes it's the server. If you hear several people complaining at the same time, that is your clue that gamingo has an issue. If it's just you it could be any number of the 30-50 ISPs your packets take along the way to the game servers.
  • Go to the top of the page
  • Activate Facebook

Similar threads