You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

killerin

Rising Star

  • "killerin" started this thread

Posts: 157

Date of registration: 17. March 2013

  • Send private message

1

Wednesday, 1. April 2015, 11:06

neu install

bekomme nach neu install ein fehler meldung msvcr100.dll fehlt was kann ich machen
habe schon 3 mal versucht zu installieren und nichts geht

help my

mfg

  • Go to the top of the page
  • Activate Facebook

ucanbusiness

Rising Star

  • "ucanbusiness" is male
  • "ucanbusiness" has been banned

Posts: 78

Date of registration: 29. March 2015

  • Send private message

2

Wednesday, 1. April 2015, 11:10

Client schon neu gedownloaded?

ErotischeBlicke |DejaVu
Im am love with the coco
Im an love with my girli :love:
  • Go to the top of the page
  • Activate Facebook

Posts: 3

Date of registration: 11. March 2015

  • Send private message

3

Wednesday, 1. April 2015, 11:11

Wenn du Avira hasst einfach ausschalten dann gehts wieder war bei mir das gleiche problem:)

Nexus/Ciraya
[N]LaVidaVodka
Exilanten

Xantis
AndreY
Exilanten
  • Go to the top of the page
  • Activate Facebook

Banned

Newbie

  • "Banned" is male

Posts: 28

Date of registration: 1. August 2012

Location: Rheinland-Pfalz

Occupation: rostiger Ritter

  • Send private message

4

Wednesday, 1. April 2015, 11:12

Guck mal hier: KLICK


Wer am Ohrfeigenbaum rüttelt,
der sollte um seine Ernte nicht
betrogen werden....

  • Go to the top of the page
  • Activate Facebook

Outbreak

Guest

5

Wednesday, 1. April 2015, 11:18

Bei mir ging es erst weg als ich Visual C++ 2010 gedownloadet habe

  • Go to the top of the page
  • Activate Facebook

Eisblumen

Sincere Adventurer

  • "Eisblumen" is female

Posts: 356

Date of registration: 22. September 2013

Location: Summoner´s Rift

Occupation: Midlaner

Thanks: 91

  • Send private message

6

Wednesday, 1. April 2015, 12:17

Wenn du den Link von Banned nimmst, kommst auf eine Hilfeseite, wo die ganzen Links sind zum Herunterladen von Visual C++

  • Go to the top of the page
  • Activate Facebook

Efron

Newbie

  • "Efron" has been banned

Posts: 9

Date of registration: 31. May 2013

  • Send private message

7

Wednesday, 1. April 2015, 16:32

Wenn du Avira hasst einfach ausschalten dann gehts wieder war bei mir das gleiche problem:)

Wenn dein Avira Runtimes blockiert, ist das aber ziemlich scheiße konfiguriert :D

Wie dem auch sei, Frage dürfte ja beantwortet sein.
  • Go to the top of the page
  • Activate Facebook

HaggiBear

Rising Star

  • "HaggiBear" is male

Posts: 97

Date of registration: 1. August 2012

Location: Valtopia

Occupation: Königsritter

  • Send private message

8

Friday, 3. April 2015, 20:35

Hier hab ich die Beseitigung des Fehlers geschrieben:
Spiel startet nicht


Königsritter Level 181
Waldläufer Level 138

  • Go to the top of the page
  • Activate Facebook