You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

VitAly

Newbie

  • "VitAly" is male
  • "VitAly" started this thread

Posts: 4

Date of registration: 30. September 2015

Location: Setubal - Portugal

Occupation: Student

  • Send private message

1

Wednesday, 30. September 2015, 21:52

Disconnect Problems

Hi all. After the today maintenace 30 september i started to have disconnect issues after 15 20 minutes of the game my game disconnect,problem i did not had before. I tryed other games online to test my internet connection like *Names removed* and i dont have any lagg or disconect issue. Any suggestion will be apreciated. Thx!

185 Wiz - VitAly

This post has been edited 2 times, last edit by "Vilya" (30. September 2015, 22:20) with the following reason: Do not mention games that are no published by gamigo.

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,639

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 339

  • Send private message

2

Wednesday, 30. September 2015, 22:24

Just because you do not lag on other games does not mean something is not happening between your internet connection and the LC-US server. Normally, I suggest running Malware scanners and Anti-Virus scanners. Also try to close programs you have running in the background (such as Skype, YouTube, Peer to Peer programs, Vent/Teamspeak, etc.) and see if this resolves your lag.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

VitAly

Newbie

  • "VitAly" is male
  • "VitAly" started this thread

Posts: 4

Date of registration: 30. September 2015

Location: Setubal - Portugal

Occupation: Student

  • Send private message

3

Wednesday, 30. September 2015, 23:40

Im not lagging i just simple discconect from Last Chaos. I cant even stay in merchant mode for more then 15 mints. I will try to do what you mentioned see if i get any result. Thx.

185 Wiz - VitAly
  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,639

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 339

  • Send private message

4

Thursday, 1. October 2015, 00:15

Something is then interfering in your connection, most likely something in the background.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

Similar threads