You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ken

Newbie

  • "ken" started this thread

Posts: 44

Date of registration: 7. October 2015

  • Send private message

1

Wednesday, 7. October 2015, 13:48

probleme xtrap

xtrap veux pas me co erreur 08-0400 serveur concernée elysion

  • Go to the top of the page
  • Activate Facebook

Yahzrog

Retired Teammember

Posts: 2,960

Date of registration: 8. July 2015

Thanks: 56

  • Send private message

2

Wednesday, 7. October 2015, 13:56

Bonjour,

Peux-tu donner le code entier?

Cordialement

  • Go to the top of the page
  • Activate Facebook

ken

Newbie

  • "ken" started this thread

Posts: 44

Date of registration: 7. October 2015

  • Send private message

3

Wednesday, 7. October 2015, 16:44

c est bon je te remercie j’ai redémarre la box et le pc

  • Go to the top of the page
  • Activate Facebook

doudou

Sincere Adventurer

  • "doudou" is male

Posts: 558

Date of registration: 22. July 2015

Location: sisteron

Occupation: Chef cuisinier

  • Send private message

4

Wednesday, 7. October 2015, 17:06

j'allai te dire, deja met ta box a jour, j'ai eu ca et ca a marché, (apres les gros orages du week-end)

doudou...vovo 185
"Nul n'inspire plus le pardon que..la vengeance"
  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

5

Wednesday, 7. October 2015, 17:11

Pas regardé le code d erreur mais xtrap généralement créer une exception dans l'antivirus puis supprimer le dossier xtrap complet et relancer le jeu fonctionne le plus souvent


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

doudou

Sincere Adventurer

  • "doudou" is male

Posts: 558

Date of registration: 22. July 2015

Location: sisteron

Occupation: Chef cuisinier

  • Send private message

6

Wednesday, 7. October 2015, 17:30

ouaaaai mais nous on pratique la reparation de vieux dead =) =) on debranche, on rebranche ^^:P

doudou...vovo 185
"Nul n'inspire plus le pardon que..la vengeance"
  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

7

Wednesday, 7. October 2015, 18:40

le coup de clé à molette sur la box ça devrais marcher aussi alors lol


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

Tammig

Newbie

Posts: 6

Date of registration: 4. October 2015

  • Send private message

8

Sunday, 13. December 2015, 17:25

erreurs repetees 080400 xtrap plantage d'ordis

bonjour

j’ai eu il y a 2 semaines, en plein jeu, ce message de Xtrap mais tellement rapide je n’avais pas eu le temps de repérer avant fermeture de la fenêtre, le numéro de l'erreur. j'ai lancé a tout hasard, analyse de virus et malware, un cc cleaner, et rien de signale; donc éteint le micro.
le lendemain, il n'a pas été plus loin que la fenêtre d'accueil de w8/ uniquement la première partie. pu de flèche vers les programmes, pu de défilement. souris patch fonctionnant correctement .éteint rallumé 3 fois et aucun changement.
étant en plein déménagement ( et saturé par les pbs d'ordis avec lc /xtrap, je connais par coeur le long post du "dll" manquant) j'ai laissé de coté pour voir si la garantie marcherait...
sauf que ;(
aujourd’hui l’autre ordi me fait le même coup. j’ai relancé antivirus, antimalware, ccleaner, supprimé l'appli lc, re-nettoyé les registres re-installé a partir du setup.. et quand je l'ai lancé, Xtrap ma affiché ce message.

code field 08-0400-00000000-523
some functions of the operating system has been corrupted. please close any program which is affecting game client and restart the system


sauf qu'il n'y avait ( dans les 2 cas) aucun autre programme tournant en mm temps. a part l'antivirus (avast) ayant en exception gamigo et ce n'est pas une nouveauté.
j’ai donc recherche ds le forum si qq avait deja eu ce pb. la solution proposée ici est- elle complete? juste éteindre et rallumer box et ordi pour remettre a jour?

je viens de le faire pour la box.

mais merci de comprendre mon anxiété a éteindre l'ordi sans être sur qu'il va bien se rallumer :(

merci de m’indiquer la démarche a suivre exactement sil vous plait. le coup de clé a molette j' ai déjà teste y a qqs années ça m’avait pas trop réussi :rolleyes:
et si qq peut répondre rapidement ce serait super sympa, car je me doute je vais bien être obligé de l’éteindre ce micro :wacko: et s'il refuse de se rallumer, comme le premier, je ne pourrais mm plus lire les messages ici... en plus de ne plus pouvoir jouer ?(
un grand merci pour toute aide

bon jeu a ceux qui peuvent :P

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

9

Sunday, 13. December 2015, 17:57

Le programme qui pose un problème n'est pas forcement visible.

Bon, apparemment tu as relancé ta box. Donc elle est à jour.

- Si ce n est pas fait lance u nwindows update et fais tes mises à jour flash player en passant (gaffe flash player propose systématiquement d'installer des trucs en plus comme mac affee, il ne faut pas les prendre).

- Supprime le dossier XTrap complétement et redémarre le jeu (au cas où une maj d xtrap aurais foiré)

- Si le soucis persiste va falloir chercher quel est le programme en cause.
Lance ccleaner et regarde ce qui est lancé au démarrage. Tu en désactive un puis tu redémarre et tu regarde si lc remarche, si ça remarche tu as trouvé le programme qui embête xtrap, si ça replante tu réactive et tu en désactive un autre.

PS : ne désactive pas ton antivirus
PS(2à : si cette technique fonctionne poste ici le nom du programme qui pose des soucis stp


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

Tammig

Newbie

Posts: 6

Date of registration: 4. October 2015

  • Send private message

10

Sunday, 13. December 2015, 18:39

coucou, merci beaucoup pour ta reponse rapide. ok pour lancer les maj W et flash . ok pour re supprimer dossier xtrap et reinstaller.

je dirai si je trouve le programme en cause oui! ca pourra aider d'autres aussi
ce que je ne comprends pas c'est pourquoi ça arrive en plein jeu? rien d'autre n'a été lance depuis le début .
et si pu de message de ma part c'est que lordi ne se sera pas rallumé correctement :s
je re apres manips

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

11

Sunday, 13. December 2015, 18:57

Probablement un truc qui se lance dans windows à un moment donné mais bon on va pas commencer à éplucher les journaux d événements de wiwi sinon on en a pour la nuit


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

Tammig

Newbie

Posts: 6

Date of registration: 4. October 2015

  • Send private message

12

Sunday, 13. December 2015, 23:59

Deadman... champion :)8):D
un grand merci! je ne sais pas laquelle des 3 manips, entre la maj de box celle de Windows et flash, était primordiale, et j’ai tremble en rallumant le micro après la maj Windows!! mais ouf tout s'est bien passé!! chargement long car du 512k.. :) j’ai teste un peu le jeu pour pas crier trop vite victoire, et j’espère ça se rallumera demain ss pb!!
as-tu une idée de comment "récupérer" mon premier ordi qui après ce message de xtrap, est resté bloqué le lendemain a l'allumage? ça m'aiderait bien. je pourrais refaire les mêmes manips de maj... jai peur que la garantie ne fonctionne s'ils considerent que ce qui s'est passé est comme un virus? xtrap etant le virus dans ce cas lol puisque c'est lui qui a déclenché ce pb :s J'ai pensé a la solution de réinitialiser Windows mais c'est extrémiste, ca va me faire perdre tout ce qui est dessus. ou essayer d'atteindre les logiciels windows et flash en faisant une clé Linux? merci pour tes conseils
et bonne soirée! je vais dormir moins stressé grace a toi cette nuit :):thumbsup:

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

13

Monday, 14. December 2015, 06:57

Xtrap qui se bloque au chargement c'est soit une de tes protections qui le bloque soit un soucis de co. Pour le reste c'est une procédure plus ou moins standard : un bug xtrap peut venir soit d'un autre logiciel soit simplement d'un bug xtrap provoqué par une maj qui a partiellement foiré.

Normalement les maj xtrap c'est généralement super rapide même en supprimant le dossier et non, réinitialiser ton PC ne te fait pas tout perdre, une donnée sur un disque dur n'est pas perdue tant que tu n'as pas réécrit dessus


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess

This post has been edited 2 times, last edit by "DeadManIII" (14. December 2015, 07:20)

  • Go to the top of the page
  • Activate Facebook

Tammig

Newbie

Posts: 6

Date of registration: 4. October 2015

  • Send private message

14

Monday, 14. December 2015, 11:14

bonjour, non c'est pas xtrap qui se bloque au chargement. le premier ordi, il a eu ce message de xtrap le 080400 en plein jeu, puis c'est le lendemain qd j’ai voulu rallumer le micro que ca a planté. mais aussitôt après avoir rentre le mdp. première fenêtre d’accueil puis bloqué la dessus. si je pouvais atteindre la "suite" je pourrais faire les maj foireuses comme tu indiques.

et je pensais réinitialiser ça effaçait les données justement? je l'ai fait une fois a cause d’un mdp perdu et j’ai retrouve l'ordi comme quand je l' avais reçu, plus aucun dossier personnel dessus.
j'essaierai d'appeler leur service de depannage pour voir ce quils en pensent avant de reinitialiser qd mm.

encore merci pour tes bons conseils! bonne journée

  • Go to the top of the page
  • Activate Facebook

DeadManIII

Experienced Adventurer

  • "DeadManIII" is male

Posts: 2,445

Date of registration: 17. July 2015

Location: Reims

Occupation: Informaticien/webmaster

  • Send private message

15

Monday, 14. December 2015, 17:16

Non, une réinitialisation ne fait que remettre les paramètres de ton PC à 0, les données sont toujours présentes sur le dd tant que tu n'as pas réécrit dessus. C'est la même chose lorsque tu supprime un document (même de la corbeille), windows considère que la plage mémoire ou sont stockées les données supprimée est libre mais il ne retire les données en fait que si tu réinscrit dessus.

Tu as plein de logiciels gratuits tels que recurva qui savent aller récupérer ces données même après un formatage par contre ne compte pas récupérer des programmes, c'ets effficace pour tout ce qui est images, documents texte, musiques ... pour les programmes c'ets plus délicat par ocntre


DeadManIII Chevalier bientot lvl 187 Ciraya France
Chef de la guilde LGMLegions, et chef de la guilde LesGrandsMaladess
  • Go to the top of the page
  • Activate Facebook

shana

Newbie

Posts: 8

Date of registration: 12. July 2015

  • Send private message

16

Wednesday, 16. December 2015, 13:50

xtrap

Bjr mon probleme est le suivant je lance le jeu mais apres l xtrap se ferme erreur 08-0400-00000000-000
JAI relance la box tjr pareil reinstaller lejeu idem qui peut m aider svp merc7 d avance

  • Go to the top of the page
  • Activate Facebook

griottine

Rising Star

Posts: 127

Date of registration: 18. July 2015

  • Send private message

17

Wednesday, 16. December 2015, 14:15

bonjour g le meme probleme que toi

  • Go to the top of the page
  • Activate Facebook

Shytori

Game Master (fr)

  • "Shytori" has been banned

Posts: 24

  • Send private message

18

Wednesday, 16. December 2015, 14:25

Bonjour ,

Avez vous été voir Par ici

Merci de nous tenir informé.

Cordialement ,
Shytori

This post has been edited 1 times, last edit by "Shytori" (16. December 2015, 14:29)

  • Go to the top of the page
  • Activate Facebook

shana

Newbie

Posts: 8

Date of registration: 12. July 2015

  • Send private message

19

Wednesday, 16. December 2015, 15:05

xtrap

Bonjour tu as f koi grillotine stp?

  • Go to the top of the page
  • Activate Facebook

Djabbar

Newbie

Posts: 22

Date of registration: 11. July 2015

  • Send private message

20

Wednesday, 16. December 2015, 16:52

Bonjour

j'ai eu moi aussi des soucis avec X trap, j'ai juste redemarré mon PC 8)
Bon jeu

  • Go to the top of the page
  • Activate Facebook

Similar threads