You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

1

Wednesday, 16. December 2015, 11:08

keep getting booted out by the xtrap

keeps booting me out never did before know after todays patch
xtrap restarted laptop twice

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

2

Wednesday, 16. December 2015, 11:16

Hi,

We received a patch today for Xtrap. As such, you will need to make sure you re-add it to exceptions. If this does not help, then please go into your Last Chaos folder, right click Xtrap and rename to XtrapOld. Relaunch your game and it will force a new install of Xtrap completely.

Good luck.

  • Go to the top of the page
  • Activate Facebook

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

3

Wednesday, 16. December 2015, 12:31

ok i did 2nd one seems to come on but in folder as old xtrap and xtrap
do i delte the xtrap
tyvm for ur help much aprected

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

4

Wednesday, 16. December 2015, 13:33

you can in fact delete it now that the issue is resolved, or you can leave it which is fine also.

  • Go to the top of the page
  • Activate Facebook

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

5

Wednesday, 16. December 2015, 16:34

kk thank u

  • Go to the top of the page
  • Activate Facebook

Piksguy

Newbie

Posts: 16

Date of registration: 9. August 2015

  • Send private message

6

Wednesday, 16. December 2015, 19:42

hello, i woke up this morning and tried to start game, but xtrap loaded to 99% and froze. i tried multiple times, i made the " XtrapOLD " file, i put it into My " Norton " exceptions, right under my " Gamigo " Folder exceptions, after all that i tried to load game but the same thing keeps happening, any advise? thx

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

7

Wednesday, 16. December 2015, 19:50

Try ensuring you have nothing running the background prior to launching.

  • Go to the top of the page
  • Activate Facebook

Piksguy

Newbie

Posts: 16

Date of registration: 9. August 2015

  • Send private message

8

Wednesday, 16. December 2015, 20:10

well, i restarted the whole computer and tried with nothing else opened, still 99%. It stays at 99% for about 2 minutes then all close's and i get this pop up saying " The access to xtrap patch server is unstable or xtrap update was unable to run properly, please restart game "

:thumbdown:

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

9

Wednesday, 16. December 2015, 20:30

I just tested this on my laptop and it patched find after I deleted it and reinstalled it. So something on your machine is interfering in it someplace.

  • Go to the top of the page
  • Activate Facebook

Azazelo

Sincere Adventurer

  • "Azazelo" is male

Posts: 354

Date of registration: 8. July 2015

Occupation: Il mio scudo ti proteggerà!

  • Send private message

10

Wednesday, 16. December 2015, 20:57

Me and my girl have problem with the internet keys... We must closed with ctrl+alt+del the file associated with them and only in this way we can log... And under win7 we cannot see anythings... -.- For resolve i must login with win xp and find the problem... :cursing:

<Conosci l'espressione «non avere nulla»? È un insegnamento zen: Se incontri un Buddha, uccidilo. Se incontri un tuo antenato, uccidilo. Non avere legami, non essere schiavo di nessuno. Vivi semplicemente per la tua vita. È l'unico insegnamento che mi è stato trasmesso dal mio predecessore. Ecco perché continuerò ad uccidere senza alcuna pietà.. CHIUNQUE MI SI PARERÀ DI FRONTE! Che si tratti del nemico o di qualcun altro,non fa differenza.>
  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

11

Wednesday, 16. December 2015, 22:55

What Windows installation are you using other than Windows 7 and XP?

  • Go to the top of the page
  • Activate Facebook

Azazelo

Sincere Adventurer

  • "Azazelo" is male

Posts: 354

Date of registration: 8. July 2015

Occupation: Il mio scudo ti proteggerà!

  • Send private message

12

Wednesday, 16. December 2015, 23:12

I have xp and 7... Professional and ultimate.. :) On the same machine... :)

Under xp, i can see the x-trap's error log and i solve ending three process linked to my (our) internet key... It works uner xp and 7...

CheckNDISPort_df.exe
CancelAutoPlay_df.exe
Showtips.exe

All program linked with those file, block x-trap... -.-

<Conosci l'espressione «non avere nulla»? È un insegnamento zen: Se incontri un Buddha, uccidilo. Se incontri un tuo antenato, uccidilo. Non avere legami, non essere schiavo di nessuno. Vivi semplicemente per la tua vita. È l'unico insegnamento che mi è stato trasmesso dal mio predecessore. Ecco perché continuerò ad uccidere senza alcuna pietà.. CHIUNQUE MI SI PARERÀ DI FRONTE! Che si tratti del nemico o di qualcun altro,non fa differenza.>
  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

13

Wednesday, 16. December 2015, 23:20

re you using a HotSpot dongle (USB key) for your internet?

  • Go to the top of the page
  • Activate Facebook

Azazelo

Sincere Adventurer

  • "Azazelo" is male

Posts: 354

Date of registration: 8. July 2015

Occupation: Il mio scudo ti proteggerà!

  • Send private message

14

Wednesday, 16. December 2015, 23:26

Unfortunately... :(

<Conosci l'espressione «non avere nulla»? È un insegnamento zen: Se incontri un Buddha, uccidilo. Se incontri un tuo antenato, uccidilo. Non avere legami, non essere schiavo di nessuno. Vivi semplicemente per la tua vita. È l'unico insegnamento che mi è stato trasmesso dal mio predecessore. Ecco perché continuerò ad uccidere senza alcuna pietà.. CHIUNQUE MI SI PARERÀ DI FRONTE! Che si tratti del nemico o di qualcun altro,non fa differenza.>
  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

15

Wednesday, 16. December 2015, 23:57

Okay that is what those errors are from. You should uninstall and reinstall the drivers and that should help. If not, You are likely infected with "Hijack this" and will need to google the best way to get rid of it.

  • Go to the top of the page
  • Activate Facebook

Azazelo

Sincere Adventurer

  • "Azazelo" is male

Posts: 354

Date of registration: 8. July 2015

Occupation: Il mio scudo ti proteggerà!

  • Send private message

16

Thursday, 17. December 2015, 01:04

Unfortunately my (our) computer is already clean ... :D
The files mentioned in the previous post are legitimate all three, it is necessary for the operation of our internet keys (preventing the installation of the driver on every reboot of the computer and allow enable and disable the connection) and must be close to allow x-trap function. But they are legitimate ...
If I close those programs I can not reconnect if I lose connection and have to restart my computer... :thumbdown:

The internet key is a ZTE MF730 (TIM) and i use with the same machine under xp and 7... Until the today's patch i had no problem, my girl (with 7) the same... :huh:

P.S. I had done a check on any maleware but, as I keep the computer constantly monitors, was clean from any threat .. The blame is only x-trap, because this night (3.00 am Rome, Italy) I had no problems, only for the laca ... :S

<Conosci l'espressione «non avere nulla»? È un insegnamento zen: Se incontri un Buddha, uccidilo. Se incontri un tuo antenato, uccidilo. Non avere legami, non essere schiavo di nessuno. Vivi semplicemente per la tua vita. È l'unico insegnamento che mi è stato trasmesso dal mio predecessore. Ecco perché continuerò ad uccidere senza alcuna pietà.. CHIUNQUE MI SI PARERÀ DI FRONTE! Che si tratti del nemico o di qualcun altro,non fa differenza.>
  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

17

Thursday, 17. December 2015, 01:37

Go to the manufacturer's website who makes the dongle and see if there is a more recent driver for it there.

  • Go to the top of the page
  • Activate Facebook

Azazelo

Sincere Adventurer

  • "Azazelo" is male

Posts: 354

Date of registration: 8. July 2015

Occupation: Il mio scudo ti proteggerà!

  • Send private message

18

Thursday, 17. December 2015, 02:50

There isnt...

I'm not even sure that it can get updates, just because it checks the state on each boot / insetion and should work even without an already existing connection in order to download any drivers .. :S

Please, send an alert concerning this problem ... The problem is a bad version of x-trap... X(

<Conosci l'espressione «non avere nulla»? È un insegnamento zen: Se incontri un Buddha, uccidilo. Se incontri un tuo antenato, uccidilo. Non avere legami, non essere schiavo di nessuno. Vivi semplicemente per la tua vita. È l'unico insegnamento che mi è stato trasmesso dal mio predecessore. Ecco perché continuerò ad uccidere senza alcuna pietà.. CHIUNQUE MI SI PARERÀ DI FRONTE! Che si tratti del nemico o di qualcun altro,non fa differenza.>
  • Go to the top of the page
  • Activate Facebook

Madvics

Newbie

Posts: 6

Date of registration: 3. December 2015

  • Send private message

19

Thursday, 17. December 2015, 14:31

same problem here

i dont know why every update the game froze crash etc...

i cant understand why this multiple issues still happen

yesterday like many other players ive launched the game automaticly did the update and when i click on start the game froze

i did everything you just said in this thread and still froze

i use win7 and my internet connection is ultra speed optic fibre so this issue inst from my internect connection

so again Vylla can you solve this issue?

thanx

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en)

  • "Vilya" is female

Posts: 8,010

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 220

  • Send private message

20

Thursday, 17. December 2015, 15:12

Hi,

Please answer the following questions:

Did you ensure your anti-virus has not removed some needed Last Chaos files and put them quarantine/vault? (Both LC.exe and Xtrap were altered so even if they were "safe" before, they have changed and the anti-virus could potentially see them as a threat if they were not re-introduced into your safe list)

Did you ensure the Last Chaos folder and executable are allowed through your firewall?

Last Chaos updates generally create these types of issues with: Avast, AVG, Comodo and Microsoft Essential anti-virus/firewalls.

If you use a Dongle type Wifi adapter, you might need to update or reinstall the drivers in some cases. You can generally do this through Control Panel > Device Manager.

  • Go to the top of the page
  • Activate Facebook

Similar threads