You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "DarkEvilHatred" started this thread

Posts: 1

Date of registration: 20. June 2016

  • Send private message

1

Monday, 20. June 2016, 13:25

Constant Disconnect over and over

Initus server, am in Ohio, USA. I can't stay connected for more than 10 seconds max. Had the same issue about a month ago and gave up on the game. Come back now and same crap!

No issues with over 15 other mmos installed.

What is the deal? Is it just me or is this game's server trash?

  • Go to the top of the page
  • Activate Facebook

Carackas

Rising Star

  • "Carackas" is male

Posts: 205

Date of registration: 11. July 2015

Location: New Hampshire

Occupation: Dragon Slayer

  • Send private message

2

Monday, 20. June 2016, 16:24

Your best hope here is to Private Message Vilya on this issue. She will see your message sooner and be able to work with you on your problem. She has helped me countless times on computer/game related issues.
Just a question however...how many programs do you have running in your memory when you start LC? I dont know if that would be a factor but I have had problems like that when I have too many things that I haven't shut down still working in my computer.
  • Go to the top of the page
  • Activate Facebook

  • "lionza4ever" is female

Posts: 15

Date of registration: 21. July 2015

  • Send private message

3

Tuesday, 21. June 2016, 02:14

bianca

im getting disconected every time i use storage, in all maps :/

  • Go to the top of the page
  • Activate Facebook

Meela

Newbie

Posts: 32

  • Send private message

4

Tuesday, 21. June 2016, 05:59

I had an issue with DC's a little while ago. I had to completely uninstall my anti-virus it was causing the issues. I couldn't stay connected to LC. It was with AVG by the way. Lionza your issues sounds like you are missing files but I could be wrong. I would do a fresh install with anti-virus disabled while patching. Then enable and add folder to exceptions plus nskp. I have no issues with storage on any maps. I am sure Vilya could add more than me as she is really good with tech issues as I've seen many times on the forums.

  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 423

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

5

Wednesday, 22. June 2016, 02:10

The answer to your question is it is your computer...now what on your computer that is causing it can turn into a fun search. The primary culprits are anti-virus and firewall programs interfering with XTrap. If you do an Xtrap search on the forums there were several posts on solutions to issues that caused disconnects that were related to xtrap. Other issues that I remember off the top of my head were file sharing services graphics driver control programs even some streaming services. The best thing to do is disable as many things as you can and reboot with as clean an environment as possible and see if you still get dcs. If you do then it could be something in your OS, network interface/driver, router or ISP. Add stuff back one at a time until you get DCs again and then you have your culprit.

  • Go to the top of the page
  • Activate Facebook

Posts: 23

  • Send private message

6

Wednesday, 22. June 2016, 02:53

I'm kind of having a similar problem, I'm not disconnecting but my game client keeps randomly just closing, all my anti virus' are off as well, is there any problem that could be causing this, I also reinstalled and it stopped for a while then it started happening again today.

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,685

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 348

  • Send private message

7

Wednesday, 22. June 2016, 05:05

anything that accesses your RAM will cause Xtrap to freak out. (Such as Webroot kit, real time scanners for malware, Raptr and other game counter softwares, even some voice programs). Windows Defender has been a bear lately as well. AVG, Comodo and even Avast A/V's have been having Last Chaos file eating issues too.

Close all programs you have running, launch LC. Then add the programs back on at a time and see which one is causing your issue.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

Similar threads