You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rasca

Rising Star

  • "rasca" is male
  • "rasca" started this thread

Posts: 172

Date of registration: 23. November 2015

Location: vigo

  • Send private message

1

Wednesday, 13. July 2016, 10:06

Problema actualización del X-trap

Hola.

Ayer me empezó a dar problemas el juego con el antivirus,veo que vilya anunció una actualización del X-TRAP y será esa la razón.Desde ayer cada vez que enciendo el ordenador me salta el antivirus (es el AVG) Y ME PONE CONCRETAMENTE ESTO.....C:\GAMIGO\LASTCHAOSESPAÑOL\BIN\XTRAP\XTRAPVA.DLL)...........es el virus win32 y me esta volviendo loco cada vez que enciendo el ordenador teniendo que desactivar el antivirus para poder jugar ya que no me deja entrar y para que me deje tranquilo ya que nada mas encender el pc ya me salta.


Saludos

¿ALGUIEN SABE CUANTOS GILIPO.LLAS NOS TOCAN POR PERSONA?. A VER SI ESTOY YO ATENDIENDO A LOS VUESTROS...
  • Go to the top of the page
  • Activate Facebook

Tafaner

Retired Teammember

  • "Tafaner" is male
  • "Tafaner" has been banned

Posts: 1,546

Date of registration: 7. August 2015

  • Send private message

2

Wednesday, 13. July 2016, 10:54

Buenos días rasca,

¿Después de instalarte el parche de hoy aún te sigue saliendo?

Atentamente,

Tafaner
Game Admin Last Chaos ES
  • Go to the top of the page
  • Activate Facebook

Lunaoscura

Rising Star

Posts: 102

Date of registration: 16. July 2015

  • Send private message

3

Wednesday, 13. July 2016, 11:40

Buenoss diass Tafaner

También me pasa como a rasca,el AVG ,y después del parche de hoy sigue igual. ?(

  • Go to the top of the page
  • Activate Facebook

rasca

Rising Star

  • "rasca" is male
  • "rasca" started this thread

Posts: 172

Date of registration: 23. November 2015

Location: vigo

  • Send private message

4

Wednesday, 13. July 2016, 12:15

te digo algo luego Tafaner,estoy dando grupo a un chaval en expedición y no quiero dejarle tirado ahora,aún así creo que el problema sigue estando ya que hoy entré al juego con el antivirus desactivado por este problema y el parche debería estar instalado si entre hace 2h,aún así lo confirmo luego y quito la posible duda,si a Lunaoscura le sigue pasando despues del parche lo normal es que me siga pasando a mi.

Hasta dentro de un rato y veo eso.saludos


EDITO:acabo de activar el antivirus,ejecute last chaos y sigue igual.

¿ALGUIEN SABE CUANTOS GILIPO.LLAS NOS TOCAN POR PERSONA?. A VER SI ESTOY YO ATENDIENDO A LOS VUESTROS...

This post has been edited 1 times, last edit by "rasca" (13. July 2016, 12:20)

  • Go to the top of the page
  • Activate Facebook

Niloquito

Rising Star

  • "Niloquito" is male

Posts: 77

Date of registration: 7. July 2015

  • Send private message

5

Wednesday, 13. July 2016, 13:02

Buenas,

yo tengo el avg y el único problema es que me ha detectado el NKSP.exe como virus, pero lo he agregado a excepciones, mi consejo es poner la carpeta del lc en excepciones del antivirus, con eso os dejará de dar la lata.

Un saludo

  • Go to the top of the page
  • Activate Facebook

Tafaner

Retired Teammember

  • "Tafaner" is male
  • "Tafaner" has been banned

Posts: 1,546

Date of registration: 7. August 2015

  • Send private message

6

Wednesday, 13. July 2016, 14:05

Buenos días,

Si, acabo de instalarme el AVG en otro pc para probar y también me pasa lo mismo.
Si hacéis lo que dice Noloquito se os quitarán los problemas.
Mientras tanto voy a escalar el problema para ver que solución le podemos dar.
Gracias por vuestra comprensión.

Atentamente,

Tafaner
Game Admin Last Chaos ES
  • Go to the top of the page
  • Activate Facebook

rasca

Rising Star

  • "rasca" is male
  • "rasca" started this thread

Posts: 172

Date of registration: 23. November 2015

Location: vigo

  • Send private message

7

Wednesday, 13. July 2016, 16:08

Hecho y solucionado.

Gracias por la pronta respuesta y por decir una manera de que dejase de saltar la alarma de antivirus sin tener que desactivarlo.

Saludooooos

¿ALGUIEN SABE CUANTOS GILIPO.LLAS NOS TOCAN POR PERSONA?. A VER SI ESTOY YO ATENDIENDO A LOS VUESTROS...
  • Go to the top of the page
  • Activate Facebook

Niloquito

Rising Star

  • "Niloquito" is male

Posts: 77

Date of registration: 7. July 2015

  • Send private message

8

Wednesday, 13. July 2016, 18:50

no hay de que rasca.

También es cierto que aunque tengas la carpeta en excepciones(yo lo tengo así), con algunos parches(como hoy), me ha saltado el aviso de virus en el fichero NKSP.exe, lo he agregado en excepciones de nuevo y listo.

Un saludo

  • Go to the top of the page
  • Activate Facebook

Dogma

Newbie

Posts: 13

Date of registration: 8. October 2015

  • Send private message

9

Thursday, 14. July 2016, 09:25

Yo no tengo antivirus. Desde la última actualización cada vez que inicio el juego me da un pantallazo azul. Antes no pasaba. Y no me ocurre con ninguna otra aplicación o programa. He mirado los procesos mientras cargaban y es el NKSP.exe el problema, intenta acceder a algún recurso del sistema y lo fastidia. Si van a meternos un troyano, que no se cargue el sistema operativo, por lo menos, que así poca información van a recibir.

  • Go to the top of the page
  • Activate Facebook

RaulH

Newbie

Posts: 37

Date of registration: 19. July 2015

  • Send private message

10

Friday, 31. March 2017, 17:53

Nuevo problema usermgrcli.dll

Hola, despues de la actualizacion de hoy de windows 10 da problemas con usermgrcli.dll algo al respecto?X-TRAP 2017331_zpspf4ueebi.png

This post has been edited 2 times, last edit by "RaulH" (1. April 2017, 05:04)

  • Go to the top of the page
  • Activate Facebook