You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Caugsmire

Rising Star

  • "Caugsmire" is male
  • "Caugsmire" started this thread

Posts: 134

Date of registration: 14. July 2015

Location: Bristol

Occupation: IT

  • Send private message

1

Tuesday, 27. September 2016, 18:58

Problems in ToF

For the last couple of days I have had intermittent problems when visiting ToF - sometimes only a few spiders appear, sometimes the teleporter doesn't appear when I want to leave, and often the game will freeze for anything up to five minutes. I've tried three different computers and two different accounts. I don't play throughout the day, but yesterday everything was normal for a couple of hours around 16:00 est. Today the problems are back. I have no other programs running and disabled my antivirus and rebooted, all to no avail... My Internet seems to be working ok and speed tests give normal results (17Mbit download, 1Mbit upload)

Have there been any DDoS attacks recently?



Caugsmire

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,643

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 341

  • Send private message

2

Tuesday, 27. September 2016, 22:36

Hello,

We did have some issues at home office within the last few days. They should be cleared up now, however.

Please message me if you continue to have issues.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

Similar threads