You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

1

Wednesday, 9. November 2016, 11:33

game not loading for me

patched game
i get white notice saying
canot load shadow textures
cannot open c/programme files

data ect lighting ect
no such file in directory

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,509

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 289

  • Send private message

2

Wednesday, 9. November 2016, 15:07

You have something that is blocking your patching. It is removing files.


Community Manager EN/ES/IT/PL/RU
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

3

Wednesday, 9. November 2016, 16:01

any idea what mite me (short list)

  • Go to the top of the page
  • Activate Facebook

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

4

Friday, 11. November 2016, 14:39

anyone help with this please

  • Go to the top of the page
  • Activate Facebook

Surestrike

Sincere Adventurer

  • "Surestrike" is male

Posts: 410

Date of registration: 10. July 2015

Location: Texas

Occupation: Safety specialist

  • Send private message

5

Friday, 11. November 2016, 19:21

Either your installation has become corrupt or an antivirus program is preventing these files from loading.
First run an antivirus scan to ensure the integrity of your system.
Uninstall LC navigate to the downloads folder on your computer and delete any downloads of LC.
Use a program like CC Cleaner to clean up the registry of left over LC settings.
Then download LC.(if you use the website download and install you may need to wait till after modifying your configuration to download.
Run sysconfig and use this to disable every program you recognize starting up that you don't need for the install including antivirus programs. (There is a box for hiding Microsoft services which you should make sure is checked before disabling things)
reboot your computer with the new configuration.
Start the LC installation. (if you disabled too much you might lose services you need so you may have to back in re-enable some things in sysconfig)
After the installation completes start LC and let it patch fully.
Once the game starts and you verify its working open back up sysconfig restore everything you disabled and restart your computer.
Try LC again. If you get those messages again it is a certainty that an antivirus or another program is interfering with with LCs operation.
You can again use sysconfig to disable programs one at a time till you find the culprit however, experience has shown me this is always the antivirus or firewall programs doing this.

  • Go to the top of the page
  • Activate Facebook