You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

1

Monday, 27. February 2017, 11:25

game stop when luncher opens up

after loading up luncher xtrap does very small update
but game will not load after and xtrap dispears
looked in securty nothing is quartine or on any list

game was working fine last nite

  • Go to the top of the page
  • Activate Facebook

Pandia

Rising Star

Posts: 73

  • Send private message

2

Tuesday, 28. February 2017, 15:13

1. Turn off ur antivirus/antimalware/firewall
2. From dir C:\GAMIGO\LCSA\Bin or wherever u've installed thje game, rename the file XTrap to XTrap.old or del it
3. Launch the game and let it redownload the xtrap, then log in game
4. Turn ur antivirus etc back on making sure whole LC file is in exceptions
If that doesn't help u will need to uninstall-reintall the game making sure u keep ur antivirus etc turned off while installing/patching/logging in for first time.

I hope that helps (at least that helped me when i had same issue).

  • Go to the top of the page
  • Activate Facebook

  • "SuurrenDeR" is female
  • "SuurrenDeR" started this thread

Posts: 43

Date of registration: 10. July 2015

Location: scotland

  • Send private message

3

Tuesday, 28. February 2017, 16:08

ok cheers i give that a go :)
thank you

  • Go to the top of the page
  • Activate Facebook