You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Recon

Newbie

  • "Recon" started this thread

Posts: 8

Date of registration: 18. September 2015

  • Send private message

1

Tuesday, 1. May 2018, 12:55

Xtrup-Windows 10 April 2018

Witam, po aktualizacji Windowsa niestety nieszczęsny xtrap odmówił już jakielkolwiek współpracy wywalając poniższy błąd

Recon has attached the following image:
  • X-TRAP 201851.jpeg
  • Go to the top of the page
  • Activate Facebook

Navya

Sincere Adventurer

  • "Navya" is female

Posts: 911

Date of registration: 8. July 2015

Location: Item Shop

Occupation: Coverkoholiczka

Thanks: 8

  • Send private message

2

Tuesday, 1. May 2018, 13:06

Wyłącz antywirusy i inne takie i spróbuj.


  • Go to the top of the page
  • Activate Facebook

Recon

Newbie

  • "Recon" started this thread

Posts: 8

Date of registration: 18. September 2015

  • Send private message

3

Tuesday, 1. May 2018, 13:11

Próbowałem, trick z neta z usunięciem ostatnich łatek z systemu pomógł na chwile, xtrap nie miał problemu, ale gra wyłączyła się po paru sekundach od wpisania passów, po resecie kompa nawet to już nie pomagało

  • Go to the top of the page
  • Activate Facebook

Navya

Sincere Adventurer

  • "Navya" is female

Posts: 911

Date of registration: 8. July 2015

Location: Item Shop

Occupation: Coverkoholiczka

Thanks: 8

  • Send private message

4

Tuesday, 1. May 2018, 13:12

Czytam też, że na DE również ktoś ma problem Xtrapem, dlatego może coś nie tego z ostatnią aktualizacją. Próbowałeś zmienić zgodność?


  • Go to the top of the page
  • Activate Facebook

Recon

Newbie

  • "Recon" started this thread

Posts: 8

Date of registration: 18. September 2015

  • Send private message

5

Tuesday, 1. May 2018, 13:15

Wszyściutko, problem powstał po update 10 do najnowszej wersji 1803, przedtem gra działała bez zarzutu (jak na lc oczywiście przystało )

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,437

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 276

  • Send private message

6

Tuesday, 1. May 2018, 15:19

Hello,

I have passed this information on to the home office so they can find a resolution. As soon as we have a patch from X-Trap to fix this, I will post to let everyone know.

Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook