You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Gilver

Newbie

  • "Gilver" started this thread

Posts: 4

Date of registration: 23. July 2018

  • Send private message

1

Monday, 23. July 2018, 18:38

Wont install

I have tried installing the US client a few different times now and it always makes it to 100% then nothing it stays there instead of patching. I also tried the UK client and had absolutely not problem it installed and patched like it should. Is there something I am suppose to do for the US client, or is it not working?

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,477

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 279

  • Send private message

2

Monday, 23. July 2018, 19:10

Hello,

Have you checked your anti virus to ensure it is not blocking part of Last Chaos or Xtrap?

Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

Gilver

Newbie

  • "Gilver" started this thread

Posts: 4

Date of registration: 23. July 2018

  • Send private message

3

Monday, 23. July 2018, 20:35

I got the client to fully install and patch, but now I am getting an error that follows. Nkspe.exe - system error the code execution cannot proceed because engine.dll was not found. reinstalling the program may fix this problem. I have already tried reinstalling.

  • Go to the top of the page
  • Activate Facebook

Ravengem

Retired Teammember

  • "Ravengem" has been banned

Posts: 46

Date of registration: 4. May 2018

  • Send private message

4

Monday, 23. July 2018, 20:41

Check your antivirus as they do love to quarantine those two files for Last Chaos. Add Exemptions for them too.

Ravengem
Game Master Last Chaos NA
  • Go to the top of the page
  • Activate Facebook

Gilver

Newbie

  • "Gilver" started this thread

Posts: 4

Date of registration: 23. July 2018

  • Send private message

5

Wednesday, 25. July 2018, 16:18

Thank you for all the help, im not sure what did it exactly, I had to reinstall it after messing with my antivirus and it seems to be working now.

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,477

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 279

  • Send private message

6

Wednesday, 25. July 2018, 16:33

Awesome, we are happy to hear you will be able to get in game! Happy gaming!

Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook

Gilver

Newbie

  • "Gilver" started this thread

Posts: 4

Date of registration: 23. July 2018

  • Send private message

7

Wednesday, 25. July 2018, 19:08

Ok so now that I have gotten all that figured out, I am now getting a failed to connect to login server message when I try to login to the game.

  • Go to the top of the page
  • Activate Facebook

Vilya

Community Manager (en/es/it/pl/ru)

  • "Vilya" is female

Posts: 8,477

Date of registration: 3. September 2014

Location: USA

Occupation: Last Chaos Community Manager

Thanks: 279

  • Send private message

8

Wednesday, 25. July 2018, 22:36

We had maintenance this morning, but the servers are up now. Please try again and if you still get it, check your A/V once more to ensure its not blocking a required file.

Vilya
Community Manager EN/PL
Homepage | Support|
Facebook | Discord Chat
  • Go to the top of the page
  • Activate Facebook