You are not logged in.

Dear visitor, welcome to Last Chaos Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

JoShiroTenshi

Sincere Adventurer

  • "JoShiroTenshi" is male
  • "JoShiroTenshi" started this thread

Posts: 723

Date of registration: 18. July 2015

Location: Dundee (Scotland)

Occupation: Forge gold

Thanks: 40

  • Send private message

1

Friday, 9. August 2019, 22:27

Evento tutto gemme 600% non funziona

Salve,

Come da titolo l'evento gemme non funziona correttamente, nonstante l'annuncio in server che è attivo

Oggi è la seconda volta, prima quello delle 18:00 - 19:00, poi quello delle 22:00 - 23:00

Oggi pomeriggio ho tolto le gemme (ben 5) da un arma 165 per riggemmare, ma me ne ha restituite solo 2

Ho perso Acquamarina Chaos 3-1→ elemento acqua liv 2
----------- Onice 5 → attacco 5%
----------- Peridoto 2-2 → destrezza +14.

Le rivoglio indietro, visto che una volta può capitare, ma due ... :cursing::cursing::cursing:

Ho lo screen dell'arma con le gemme che avevo e ora senza gemme ... potete controllare nei vostri dati, se vi servono altri dettagli conttattaemi in privato.



Sono l'angelo che nessuno cerca, la bestia che nessuno vorrebbe mai crescere.
Ma non cambierò per questo la mia natura ... perchè non m'importa di
vincere o perdere ... ma di lasciarvi il segno.

This post has been edited 1 times, last edit by "JoShiroTenshi" (10. August 2019, 03:30)

  • Go to the top of the page
  • Activate Facebook

CryBaby

Newbie

Posts: 5

Date of registration: 19. June 2019

  • Send private message

2

Saturday, 10. August 2019, 00:14

Una mia gildana ha perso 32 protezioni gemme che ha acquistato, per la maggior parte con cash, con le quali aveva intenzione di mettere 5 coralli 3-5, di cui gliene ne sono entrati solo due; la stessa quantità che è entrata ad un altro gildano che ha gemmato senza evento. Questa cosa è fuori dal mondo e vorrei sapere dai nostri GM come fare per ri avere indietro le protezioni che ha sprecato cercando di gemmare durante un evento non funzionante. Attendiamo risposta.
CryBaby

  • Go to the top of the page
  • Activate Facebook

Asuger

Game master (it)

Posts: 476

Date of registration: 6. September 2018

Thanks: 4

  • Send private message

3

Saturday, 10. August 2019, 01:33

Salve,

abbiamo controllato tutti i turni di evento effettuati finora, è sono risultati tutti correttamente attivi. Nonostante ciò, visti i numerosi reclami, se ritenete che ci stata un'anomalia, vi preghiamo di inviare un messaggio privato al CoMa Vilya fornendo più dettagli possibili sul problema. Analizzerà singolarmente i vostri casi.

Saluti,
Asuger

  • Go to the top of the page
  • Activate Facebook

JoShiroTenshi

Sincere Adventurer

  • "JoShiroTenshi" is male
  • "JoShiroTenshi" started this thread

Posts: 723

Date of registration: 18. July 2015

Location: Dundee (Scotland)

Occupation: Forge gold

Thanks: 40

  • Send private message

4

Saturday, 10. August 2019, 01:44

Salve Asuger,

Farò come suggerisce, però è indubbio che se fino all'altro ieri l'evento 600% quando toglievi le gemme dall'equipaggiamento, a meno che non fossero nella fascia 3 - x venissero restituite tutte.

Così come è anomalo che in un evento fusione 600% le gemme uscissero di livello inferiore.

O fin ora sono stati tutti eventi buggati, o il bug è occorso ieri.

La ringrazio per il suggerimento.


Buona notte :)



Sono l'angelo che nessuno cerca, la bestia che nessuno vorrebbe mai crescere.
Ma non cambierò per questo la mia natura ... perchè non m'importa di
vincere o perdere ... ma di lasciarvi il segno.
  • Go to the top of the page
  • Activate Facebook

Shantay

Newbie

Posts: 16

Date of registration: 19. July 2015

  • Send private message

5

Saturday, 10. August 2019, 10:58

Salve,

anche io ho avuto una retrocessione (cosa mai successa in evento), fondendo 3 gemme elementali 2-5 mi ha dato un Opale chaos liv 1 ?(

  • Go to the top of the page
  • Activate Facebook

ARAKEY

Newbie

  • "ARAKEY" is male

Posts: 7

Date of registration: 8. April 2017

Location: Venezia

Occupation: E.I.

  • Send private message

6

Saturday, 10. August 2019, 12:40

Buongiorno,
anche io mi associo con quello che hanno detto i succitati pg in merito alla problematica in oggetto.
Infatti, durante l’evento delle 22:00/23:00 di ieri 09 agosto, sul pg ARAKEY, ho tentato di togliere, utilizzando Papiro Elimina Gemma, da 2 armi (una di liv. 149 e una 145) e da una corazza liv 155 rispettivamente 2 gemme chaos elementi 3-1 attacco (precisamente uno luce e uno tenebra) e un elemento 3-1 difesa (tenebra) ma in tutti e 3 i tentativi, nonostante l’eliminazione della pietra sia andata a buon fine, le gemme sono andate distrutte. Inoltre, ho tentato di inserire sulla corazza liv.171 un’Ametista Chaos 3-1, utilizzando per ben 3 volte una protezione, ma anche in questo caso l’inserimento ha avuto esito negativo.
Oltre a ciò, con un mio pg secondario che si chiama BOOMER, ho riscontrato, durante la fusione di n.3 gemme chaos 2, anziché il miglioramento la retrocessione (per ben 2 volte) in un Opale Chaos liv 1.
Pertanto, sono anche io del parere che l’evento fusione gemme 600% , sicuramente in quella fascia oraria, NON HA FUNZIONATO.
Tanto rappresento per doverosa informazione.
Saluti ARAKEY

  • Go to the top of the page
  • Activate Facebook

CryBaby

Newbie

Posts: 5

Date of registration: 19. June 2019

  • Send private message

7

Saturday, 10. August 2019, 15:57

AGGIORNAMENTO: con evento funzionante mi sono entrate 15 gemme 3-5 con 40 protezioni. Quindi sono propensa a dire che c'è differenza con le statistiche riportate dalla mia gildana, ricordo: 2 gemme 3-5 con 32 protezioni. Quindi se come dicono i test ieri l'evento funzionava, probabilmente è buggato oggi.

  • Go to the top of the page
  • Activate Facebook

Posts: 2

Date of registration: 23. May 2019

  • Send private message

8

Saturday, 10. August 2019, 16:28

Buon pomeriggio a tutti, mi unisco al coro delle proteste riguardo all' evento gemme di ieri 09-08 delle ore 22-23
Sono io quella che con 32 protezioni e' riuscita ad inserire solo 2 gemme 3-5.Vi lascio immaginare il mio stato d'animo e aggiungo che toggliendo le vecchie gemme non me ne e' stata ridata nemmeno una: erano due coralli chaos 2-4 e 2-5.
Oggi invece dalle 15 alle 16 sono riuscita ad inserire 4 gemme lvl 3-5, 3 coralli chaos e un' ossidiana 3-5, e 8 gemme lvl 5 con solo 10 pretezioni e tutte le gemme che ho rimosso dall'armor mi sono state restituite tranne una
Lascio a voi i commenti
Saluti ArmidaTheWitch

  • Go to the top of the page
  • Activate Facebook

JoShiroTenshi

Sincere Adventurer

  • "JoShiroTenshi" is male
  • "JoShiroTenshi" started this thread

Posts: 723

Date of registration: 18. July 2015

Location: Dundee (Scotland)

Occupation: Forge gold

Thanks: 40

  • Send private message

9

Saturday, 10. August 2019, 17:03

Salve,

Confermo che l'evento di oggi dalle 15:00 alle 16:00 è stato regolare.
Ho fatto una prova fusione, gemme liv 1, sono uscite gemme nella norma, molte liv 2 pochissime liv 3, alcune chaos.

Rigemmata arma, tutto OK.

Per dirla alla Napoletana, "Ier teneva o tocc o sistem". 8o8o8o



Sono l'angelo che nessuno cerca, la bestia che nessuno vorrebbe mai crescere.
Ma non cambierò per questo la mia natura ... perchè non m'importa di
vincere o perdere ... ma di lasciarvi il segno.
  • Go to the top of the page
  • Activate Facebook

aleium

Newbie

Posts: 1

Date of registration: 2. November 2018

  • Send private message

10

Saturday, 10. August 2019, 17:16

stesso problema per fortuna mi sono fermato quando ho perso la seconda

  • Go to the top of the page
  • Activate Facebook

Asuger

Game master (it)

Posts: 476

Date of registration: 6. September 2018

Thanks: 4

  • Send private message

11

Saturday, 10. August 2019, 17:16

Buon pomeriggio a tutti,

voglio ringraziarvi per i vostri feedback perché ogni dettaglio è fondamentale per cercare di trovare una spiegazione a ciò che sembra abbia causato un diverso funzionamento dell'evento rispetto a quanto siamo sempre stati abituati ad avere.
Ripeto che dai dati scritti dal server è risultato sempre correttamente attivo come per gli eventi di oggi.
Continuerò a riportare queste informazioni al CoMa e se avrò ulteriori notizie vi informerò.

Saluti,
Asuger

  • Go to the top of the page
  • Activate Facebook